OVPI 5.4 Install Fails

VMware monitoring with HP Operations Manager

OVPI 5.4 Install Fails

Veeam Logoby sprice1703 » Tue Nov 03, 2009 9:43 am

Hi,

I'm trying to install the OVPI 5.4 report pack into our development OVPI 5.4 environment.

The RPs (Datapipe & Forecasting) need a Common Properties ver 3.5 to be running.

However, we have CP ver 3.6 running.

Is there a work around to overcome this because the dependancy check is failing at the moment and I'm unable to install the RPs with Common Properties 3.6.

Any ideas?

Thanks in advance

Simon
sprice1703
Novice
 
Posts: 3
Liked: never
Joined: Tue Nov 03, 2009 9:32 am
Full Name: Simon Price

Re: OVPI 5.4 Install Fails

Veeam Logoby Alec King » Tue Nov 03, 2009 9:56 am

Hi Simon,

I'm checking into this with our support and development teams right now....

I may come back and ask you to raise a support ticket for tracking, but anyway I will post an update here ASAP.

Cheers,
Alec
Alec King
Vice President, Product Management
Veeam Software
Alec King
Veeam Software
 
Posts: 700
Liked: 116 times
Joined: Sun Jan 01, 2006 1:01 am

Re: OVPI 5.4 Install Fails

Veeam Logoby Alec King » Thu Nov 05, 2009 4:40 pm

Hi Simon

We did raise a support ticket for you internally here - it's number 514918.

I believe you have already been contacted by our Support team, but I thought I would post a reply here too.

The recommendation is that you move to Common Properties 4.5 which is the recommended version for OVPI 5.4 which you are running.

Any further queries please let us know (quickest method is probably to reply to the email which Support have sent you)

Thanks!
Alec
Alec King
Vice President, Product Management
Veeam Software
Alec King
Veeam Software
 
Posts: 700
Liked: 116 times
Joined: Sun Jan 01, 2006 1:01 am


Return to Veeam Smart Plug-in for HP Operations Manager



Who is online

Users browsing this forum: No registered users and 1 guest