Veeam OVPI Report Pack

VMware monitoring with HP Operations Manager

Veeam OVPI Report Pack

Veeam Logoby sprice1703 » Tue Nov 17, 2009 3:13 pm

Hi,

I've recently installed the OVPI report pack into OVPI 5.4 environment.

I have followed the documentation supplied re OVPI install and can confirm from the VEM server ovcodautil -dumpds veeamspi brings back data.

The collections appear to be working and some of the tables have data. However the reports are empty and in particular the property tables are empty. There is no reference to the ESX hosts.

I'm confused how the Property tables are populated a little.

However, fundementally no data in the reports but some data in the tables. How long should it be before data comes through. The min(ta_period) on some of my table is the 16th Nov but there are reports showing data for the 17th today but nothing seems to be going into the data tables.

Any ideas would be welcome to move forward as the documentation provided has been exhausted.

Thanks in advance.

Simon
sprice1703
Novice
 
Posts: 3
Liked: never
Joined: Tue Nov 03, 2009 9:32 am
Full Name: Simon Price

Re: Veeam OVPI Report Pack

Veeam Logoby sprice1703 » Tue Nov 17, 2009 7:51 pm

To rephrase my question....my reports don't seem to have the ESX hosts details...but the data tables for CPU, Memory etc are being populated.
sprice1703
Novice
 
Posts: 3
Liked: never
Joined: Tue Nov 03, 2009 9:32 am
Full Name: Simon Price

Re: Veeam OVPI Report Pack

Veeam Logoby NShatsky » Thu Nov 26, 2009 3:31 pm

If there are certain graphs\reports missing it is most likely due to data unavailability in the CODA. Just to update the thread with resolution, issue was due to the fact that OVPA "Performance Agent" was used which we unfortunately do not support due to limitations from HP.
NShatsky
Lurker
 
Posts: 2
Liked: never
Joined: Sun Jan 01, 2006 1:01 am


Return to Veeam Smart Plug-in for HP Operations Manager



Who is online

Users browsing this forum: No registered users and 1 guest