Direct Restore to Microsoft Azure | VeeamPN software-defined networking
v.Eremin
Veeam Software
Posts: 15542
Liked: 1184 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: Restore to Azure

Post by v.Eremin » Nov 14, 2018 11:55 am

Based on our investigation, the reason was usage of outdated PS version.

If you experience the given issue, kindly update your PS environment (this version is preferable). It will be also included in backup server installation package, starting from Update 4.

Thanks.

mrmccoy007
Veeam Software
Posts: 24
Liked: never
Joined: May 23, 2017 7:53 pm
Full Name: Brandon McCoy
Contact:

Re: Restore to Azure

Post by mrmccoy007 » Nov 15, 2018 8:25 pm

I am dealing with a customer now that has ran into this issue. I followed some links and help center and am getting different answers. Does the restore to Azure work with CSP if you give the right credentials? Customer claims they have tried all permissions that support told them to try and none of them worked. Plus I read this directly in the help center guide.

Veeam Backup & Replication does not support Azure CSP Subscriptions. For more information, see https://azure.microsoft.com/en-us/offers/ms-azr-0145p/.

Would like to get a definite on this. Thanks.

v.Eremin
Veeam Software
Posts: 15542
Liked: 1184 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: Restore to Azure

Post by v.Eremin » Nov 16, 2018 10:36 am

Can you try to update your customer PS to the version suggested above? If that does not work, let him open a support ticket and provide its number here, QA team will investigate it further. Thanks!

Huaner
Lurker
Posts: 2
Liked: never
Joined: Dec 18, 2018 11:44 pm
Contact:

Re: Restore to Azure

Post by Huaner » Dec 18, 2018 11:51 pm

I'm having a similar problem where 50% of the VM's I try and restore have the same error. I got to do the Powershell module AzureRM update and it says it not installed. Do I install it or is there another issue?

v.Eremin
Veeam Software
Posts: 15542
Liked: 1184 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: Restore to Azure

Post by v.Eremin » Dec 19, 2018 11:12 am

If your issue similar to the one reported in this thread, you need to update Azure RM PS module at least to version 5.1.1. Thanks!

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest