Direct Restore to Microsoft Azure | VeeamPN software-defined networking
Post Reply
fmagic
Service Provider
Posts: 6
Liked: 1 time
Joined: Nov 01, 2010 8:10 pm
Full Name: Mike Mitchell
Contact:

VeeamPN unable to run Azure Config

Post by fmagic » Mar 20, 2018 8:16 pm

I just deployed VeeamPN and am attempting to configure. I can launch the web interface, log in and the Azure Config wizard opens up. After I click next to begin the wizard, I get an error:

Azure:cfgLogin failed: Cannot find a sign of code offering in the output "info: Executing command login info: Authenticating... " in 20 seconds

I have tried rebooting the VM, and resizing the VM to give it more memory/CPU, and the message continues to appear.

I have tried this from several PC's, and several browsers (IE and Firefox ESR).

Any suggestions on how to get past this so I can begin configuration?

fmagic
Service Provider
Posts: 6
Liked: 1 time
Joined: Nov 01, 2010 8:10 pm
Full Name: Mike Mitchell
Contact:

Re: VeeamPN unable to run Azure Config

Post by fmagic » Mar 26, 2018 3:42 pm 1 person likes this post

I attempted to run the Azure Wizard a different day without making any changes to the VeeamPN deployment and I was finally able to authenticate properly. I suspect Microsoft was having an authentication issue at the time I was trying to set this up.

anthonyspiteri79
Veeam Software
Posts: 279
Liked: 38 times
Joined: Jan 14, 2016 6:48 am
Full Name: Anthony Spiteri
Location: Perth, Australia
Contact:

Re: VeeamPN unable to run Azure Config

Post by anthonyspiteri79 » Apr 13, 2018 5:46 am

Hey there Mike. Glad this ended up going through... yes we rely a on underlying Azure services to be up and running during deployment. Glad you are up and running now.
Anthony Spiteri
Global Technologist, Product Strategy | VMware vExpert
Email: anthony.spiteri@veeam.com | Mobile: +61488335699
Twitter: @anthonyspiteri | Skype: anthony_spiteri

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests