When running a backup of SAP HANA system databases with offload enabled, an issue occurs when the offload process is initiated while all targeted repositories are sealed.
In this scenario, the offload job is reported with a "Success" status, even though the job description contains the following message:
"Unable to offload backup 'BACKUP JOB NAME'. All capacity extents are unavailable."
As a result, the offload was not actually performed, and the operation should therefor not be considered "Successful" - In our opinion.
Regardless of whether the sealing off all extents is intentional, reporting the job status as "Success" when the offload didn't happen, is misleading and doesn't reflect what the offload job did.
What we therefor seek is the job status changed and instead indicates that the offload was performed by either giving a warning, or a failure status.
Case # 08236103
Br,
Casper
-
cgrimm97
- Lurker
- Posts: 1
- Liked: never
- Joined: Sep 18, 2026 10:26 am
- Full Name: Casper Grimm Poulsen
- Contact:
Who is online
Users browsing this forum: DuckDuckGo [Bot], Google [Bot], Semrush [Bot] and 382 guests