Availability for the Always-On Enterprise

What vSphere version are you planning to be running in late 2015?

vSphere 6.0
129
45%
vSphere 5.5
111
39%
vSphere 5.1
35
12%
vSphere 5.0
4
1%
vSphere 4.1
6
2%
vSphere 4.0
0
No votes
 
Total votes: 285

Gostev
Veeam Software
Posts: 23111
Liked: 2915 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

[POLL] your VMware vSphere version plans for late 2015

Post by Gostev » Feb 22, 2015 7:49 pm

Dear all, please let us know what vSphere version are you planning to be running by the end of 2015. With the introduction of vSphere 6, we need to start looking at de-investing in support for legacy versions. The results of this poll will allow us to focus our QC resources on vSphere versions according to their actual market share, which in the end will result in better v9 code quality where it really matters.

Based on the poll results, we would also like to consider dropping vSphere 4.0 support in B&R v9 (while still supporting vSphere 4.1 for now, since this is the last vSphere version where "fat" ESX is available). Considering that by late 2015, vSphere 4.0 will be over 6 years old, it seems pretty fair to remove from our supported platforms for v9. So anyone voting for vSphere 4.0, please also comment below why the time to move off vSphere 4.0 has not come for you yet (this is very important, and may affect our decision).

Thanks as always for helping us shape our roadmap!

roelvdw
Enthusiast
Posts: 28
Liked: 2 times
Joined: May 11, 2012 1:38 pm
Full Name: Vandewalle Roel
Contact:

Re: [POLL] your VMware vSphere version plans for late 2015

Post by roelvdw » Feb 23, 2015 7:20 am

Vsphere 5.5 or vSphere 6. Depends on features or feature changes in vSphere 6

arnfre
Lurker
Posts: 1
Liked: never
Joined: Sep 04, 2012 12:21 pm
Full Name: Arne Freidlitz
Contact:

Re: [POLL] your VMware vSphere version plans for late 2015

Post by arnfre » Feb 23, 2015 11:11 am

vSphere 6

Dave338
Enthusiast
Posts: 36
Liked: 5 times
Joined: Jan 27, 2015 12:21 pm
Full Name: David
Contact:

Re: [POLL] your VMware vSphere version plans for late 2015

Post by Dave338 » Feb 23, 2015 12:06 pm

Probably 5.5, because I have to make a version update from 5.1 in two-three weeks maximum, and even if 6.0 is released in that time.. i'm not sure if I would install it xD

Regards.

slanger
Novice
Posts: 3
Liked: never
Joined: Jan 26, 2012 7:58 pm
Full Name: slanger
Contact:

Re: [POLL] your VMware vSphere version plans for late 2015

Post by slanger » Feb 23, 2015 2:22 pm

I'd be curious to hear... anyone who will be running v4 at the end of 2015... why?

randy16randy
Novice
Posts: 9
Liked: never
Joined: Mar 20, 2012 6:28 pm
Full Name: Randy Redekopp
Contact:

Re: [POLL] your VMware vSphere version plans for late 2015

Post by randy16randy » Feb 23, 2015 4:14 pm

5.1 update 1

NOM115
Lurker
Posts: 1
Liked: never
Joined: Feb 04, 2013 6:47 pm
Full Name: David Tripp
Contact:

Re: [POLL] your VMware vSphere version plans for late 2015

Post by NOM115 » Feb 23, 2015 4:23 pm

I am currently at vSphere 5.1 Update 3, which is the highest version supported by VMware on the Intel Modular Server. So, unless they support the hardware in Version 6, I am restricted to my current version until our server is replaced.

ddockter
Enthusiast
Posts: 60
Liked: never
Joined: Sep 25, 2010 2:09 pm
Full Name: Doug Dockter
Contact:

Re: [POLL] your VMware vSphere version plans for late 2015

Post by ddockter » Feb 23, 2015 4:57 pm

5.1

mezlo
Lurker
Posts: 1
Liked: never
Joined: Jan 31, 2014 7:53 pm
Contact:

Re: [POLL] your VMware vSphere version plans for late 2015

Post by mezlo » Feb 23, 2015 7:21 pm

NOM115 wrote:I am currently at vSphere 5.1 Update 3, which is the highest version supported by VMware on the Intel Modular Server. So, unless they support the hardware in Version 6, I am restricted to my current version until our server is replaced.
I'm currently running 5.5 U2d (2456374) on my Intel MFSYS25 v1 chassis and am not experiencing any issues with it.

KiwiJJ
Expert
Posts: 105
Liked: 2 times
Joined: Feb 16, 2010 8:05 pm
Full Name: John Jones
Location: New Zealand
Contact:

Re: [POLL] your VMware vSphere version plans for late 2015

Post by KiwiJJ » Feb 23, 2015 8:02 pm

Hi,
Will run 5.1 on our test environment as our SAN only supports up to that (Dell MD3000i). Production will run version 6

Morgenstern72
Enthusiast
Posts: 66
Liked: 5 times
Joined: Jan 30, 2014 3:37 pm
Full Name: Joachim
Contact:

Re: [POLL] your VMware vSphere version plans for late 2015

Post by Morgenstern72 » Feb 23, 2015 9:03 pm

5.5 now and maybe 6, depends on features and if our infrastructure is in the compatibily matrix

KiwiJJ
Expert
Posts: 105
Liked: 2 times
Joined: Feb 16, 2010 8:05 pm
Full Name: John Jones
Location: New Zealand
Contact:

Re: [POLL] your VMware vSphere version plans for late 2015

Post by KiwiJJ » Feb 23, 2015 9:08 pm

KiwiJJ wrote:Hi,
Will run 5.1 on our test environment as our SAN only supports up to that (Dell MD3000i). Production will run version 6
Ooops I meant version 5.0

ArnoutBoer
Lurker
Posts: 2
Liked: never
Joined: Oct 31, 2013 8:16 am
Full Name: Arnout Boer
Contact:

Re: [POLL] your VMware vSphere version plans for late 2015

Post by ArnoutBoer » Feb 23, 2015 10:51 pm

5.1,5.5 and 6

VER
Influencer
Posts: 23
Liked: 4 times
Joined: Jan 16, 2011 10:24 am
Full Name: Wouter
Contact:

Re: [POLL] your VMware vSphere version plans for late 2015

Post by VER » Feb 24, 2015 7:13 am

5.1 since they dropped support for Quadro 4000 cards in 5.5 and our servers are not compatible with grid cards (which is annoying to say the least)

ITP-Stan
Service Provider
Posts: 88
Liked: 10 times
Joined: Feb 18, 2013 10:45 am
Full Name: Stan (IF-IT4U)
Contact:

Re: [POLL] your VMware vSphere version plans for late 2015

Post by ITP-Stan » Feb 24, 2015 11:02 am

Some customer on 5.5, much of them still on 5.1, some on 5.0.
Only few remaining on 4.1 but not with Veeam.

We will wait a while before starting to adopt and upgrade to 6.0. probably not until 2016.

Locked

Who is online

Users browsing this forum: nmdange and 33 guests