Page 1 of 1

Veeam B&R 9.0.902... vSphere/vCenter compatibility matrix?

Veeam LogoPosted: Thu Aug 17, 2017 3:47 pm
by 5mall5nail5
Hi all - I have a client running Veeam 9.0.0.902 and his vCenter appliance is 6.0 Update 2 build 3634794

I'd like to update the VCSA through the VAMI interface to the latest, and then, ultimately, the hosts, but is Veeam going to care? We can upgrade Veeam as well but that's another step - is there a matrix or anything that tells me what versions I can run of VCSA with Veeam? Thanks!

Re: Veeam B&R 9.0.902... vSphere/vCenter compatibility matri

Veeam LogoPosted: Thu Aug 17, 2017 3:52 pm
by v.Eremin
Version 9.0 should fully support vSphere 6.0, including VCSA. More information can be found here. Thanks.

Re: Veeam B&R 9.0.902... vSphere/vCenter compatibility matri

Veeam LogoPosted: Thu Aug 17, 2017 3:55 pm
by 5mall5nail5
Thanks for the quick reply - cool, so the GA build should support all of vSphere 6.0, even builds that came after the Veeam 9 GA? Good deal!

Re: Veeam B&R 9.0.902... vSphere/vCenter compatibility matri

Veeam LogoPosted: Thu Aug 17, 2017 4:03 pm
by v.Eremin
To be on the safe side I'd upgrade to Update 2 or even to 9.5 Update 2. Thanks.