Page 1 of 1

Exchange 2010 log files question

Posted: Jun 14, 2018 11:48 pm
by btmaus
Hi all,

I recently rebuilt our Veeam backup environment on the latest version 9.5.0.1536.

Our Exchange 2010 DAG backup job has been running successfully, however when I look at the Exchange log file drives, I see log files still sitting there from over 3 weeks ago. The Windows Event Log, the Exchange management GUI, and the Veeam backup job all indicate successful backups have taken place, but the logs are not clearing. It was working well on the "old" Veeam backup environment.

Anything I am missing here?

Support case: #03053774

Re: Exchange 2010 log files question

Posted: Jun 15, 2018 11:10 am
by Regnor
Did you enable Application Aware Processing for your Exchange VM inside the backup jobs?

Re: Exchange 2010 log files question

Posted: Jun 15, 2018 11:11 am
by btmaus
Yes.

Re: Exchange 2010 log files question

Posted: Jun 15, 2018 11:16 am
by Andreas Neufert
Please check at windows services if the Microsoft Exchange Server Extension for Windows Server Backup Service (WSBExchange) runs.

Re: Exchange 2010 log files question

Posted: Jun 15, 2018 11:37 am
by Regnor
I have replied in the other topic; a certain amount of log files stays on disk in a DAG.
https://blogs.technet.microsoft.com/tim ... ity-group/

Re: Exchange 2010 log files question

Posted: Jun 18, 2018 9:30 pm
by btmaus
Thanks Regnor, you are right. I generated alot of emails which created 100+ logs, and saw that they were cleared on the next backup.