Host-based backup of Microsoft Hyper-V VMs.
Someonenew2014
Enthusiast
Posts: 58 Liked: 3 times
Joined: Feb 04, 2015 8:25 pm
Post
by Someonenew2014 » Jan 13, 2016 10:43 am
this post
Hi,
We are running backup over MSSQL. The problem is that Veeam documentation required sysadmin permission which violate security policy.
We give backup operator to do full and Tlog backups. It is failed with error
Code: Select all
: Failed to backup SQL instance databases: Code = 0x80040e14
Code meaning = IDispatch error #3092
Source = Microsoft OLE DB Provider for SQL Server
Description = The user does not have permission to perform this action.
COM error: Code: 0x80040e14
Once sysadmin give. Backup successes
Any idea or workaround ?
Vitaliy S.
VP, Product Management
Posts: 27980 Liked: 3060 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Location: Deutschland (Germany)
Contact:
Post
by Vitaliy S. » Jan 13, 2016 11:43 am
this post
Try to use these permission list and let us know if it helps >
account requires local admin rights
Someonenew2014
Enthusiast
Posts: 58 Liked: 3 times
Joined: Feb 04, 2015 8:25 pm
Post
by Someonenew2014 » Jan 17, 2016 6:02 pm
1 person likes this post
Thanks Vitaliy. Worked great.
Users browsing this forum: Google [Bot] and 4 guests