Discussions specific to the VMware vSphere hypervisor
Post Reply
mickburke
Novice
Posts: 3
Liked: never
Joined: Jul 09, 2015 4:45 pm

2m /s transfer rate using 'quick' migration

Post by mickburke » Jul 09, 2015 5:02 pm

I've got a vmware server that I need to move a windows vertual server from. It's on a Dell 2950 and is the last server still on that. Since it doesn't need all that hardware, I want to move it to a dell PE 840 and use the 2950 for something more demanding.

Problem is that the server is about 600G, and when I tried the migration it reported throughput of 2mb/s and did about 20% +/- in 15 hours.

I searched around and found someone complaining about how slow THEIRS was at 27m/s so I assume at 2 I've definitely got some kind of problem.

This is a product I grabbed just so I could do this one migration quickly so I'm not at ALL familiar with it and might just be missing something simple, but i figured I'd check...

Any input is appreciated.

Vitaliy S.
Product Manager
Posts: 22984
Liked: 1556 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: 2m /s transfer rate using 'quick' migration

Post by Vitaliy S. » Jul 09, 2015 8:59 pm

What is the job bottleneck stats for your quick migration job?

mickburke
Novice
Posts: 3
Liked: never
Joined: Jul 09, 2015 4:45 pm

Re: 2m /s transfer rate using 'quick' migration

Post by mickburke » Jul 10, 2015 1:04 am

Sorry, I have no idea. First time using this tool, and I haven't dug into it at all. Can you tell me where to find that?
Also, I found that I had either a bad cable or an old CAT3or5(?!) cable that was plugged into my bench system, so it was only getting a 100M network connection. I swapped that out with a new CAT5e and have restarted, and it's giving me 16mb/s and has processed about 47g in 50 minutes. Better I suppose, but it still seems like I should expect more.

If you have any other suggestions please let me know. Thanks!

Vitaliy S.
Product Manager
Posts: 22984
Liked: 1556 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: 2m /s transfer rate using 'quick' migration

Post by Vitaliy S. » Jul 10, 2015 9:51 am

Please select the quick migration job session (sessions node on the left of the backup console) and take a look at the details, there should be bottlenecks stats highlighted that would be helpful in troubleshooting.

mickburke
Novice
Posts: 3
Liked: never
Joined: Jul 09, 2015 4:45 pm

Re: 2m /s transfer rate using 'quick' migration

Post by mickburke » Jul 11, 2015 3:16 am

Actually managed to get it to transfer overnight and even got the one file that I inadvertently updated while I was working. Shutdown the original, and started the migrated one> An amazing tool!
Anyway, I'm good for now. Have to do a client system as well, but that one's not in use, so it should be much easier and transfer time shouldn't matter. Thanks again for your help though!

Vitaliy S.
Product Manager
Posts: 22984
Liked: 1556 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: 2m /s transfer rate using 'quick' migration

Post by Vitaliy S. » Jul 12, 2015 6:10 pm

Good to know that you've managed to transfer the data, anyway please keep in mind that bottleneck stats is the first step to troubleshoot performance issues.

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 29 guests