Host-based backup of VMware vSphere VMs.
Post Reply
celsoannes
Novice
Posts: 3
Liked: 1 time
Joined: Feb 24, 2023 1:03 pm
Full Name: Celso Annes
Contact:

Authentication failed because the remote party has closed the transport stream

Post by celsoannes »

Hi, I recently my VCSA 6.0.0 stop working and had no way to repair then I install VCSA 6.7.0.

I was using Veem Backup and Replication 9.0 on a Windows Server 2012 R2, when I try to add a new Server to my Backup Infrastructure I see this error:

Image

I followed this KB: https://www.veeam.com/kb3208

That send you to this solution: https://support.microsoft.com/en-us/topic/ms15-055-vulnerability-in-schannel-could-allow-information-disclosure-may-12-2015-e5b7e0c8-e658-c1c7-fd0f-8d8d46dc5e81

Image

I am sure that I followed all the steps correctlly but it doesn't seem to have solved the problem.

Is there a way to solve this problem?

Thanks.
Mildur
Product Manager
Posts: 8349
Liked: 2173 times
Joined: May 13, 2017 4:51 pm
Full Name: Fabian K.
Location: Switzerland
Contact:

Re: Authentication failed because the remote party has closed the transport stream

Post by Mildur »

Hi Celso

Your veeam version (9.0) is old, really old.
And it doesn‘t support vSphere 6.7. Veeam v9.5 was the first version to support vSphere 6.7:
https://www.veeam.com/kb2443

Please update to a supported version. There will be many upgrade steps involved, so maybe you better start directly with a new installation of V12.
You can check the newest builds here:
https://www.veeam.com/kb2680

Thanks,
Fabian
Product Management Analyst @ Veeam Software
celsoannes
Novice
Posts: 3
Liked: 1 time
Joined: Feb 24, 2023 1:03 pm
Full Name: Celso Annes
Contact:

Re: Authentication failed because the remote party has closed the transport stream

Post by celsoannes »

I would like to try update from Veeam 9.0 version (0.1715) up to 9.5 Update 4b.

I thought that I needed make updates in a chain but as my Veeam 9.0 version (0.1715) looks the last update and the follow update refears to version 9.5, I believe that I have to install Veeam 9.5 and then start to make updates in chain.

If is that right, I have some questions:
  1. Could you give me the link to download Veeam 9.5?
  2. Can I use the key that I have on my Veeam 9.0 on a fresh installation of Veeam 9.5?
  3. I don't have the Key anymore, is that possible to retrive the key in it so I can use on 9.5? How do I do that?

Thanks.
Mildur
Product Manager
Posts: 8349
Liked: 2173 times
Joined: May 13, 2017 4:51 pm
Full Name: Fabian K.
Location: Switzerland
Contact:

Re: Authentication failed because the remote party has closed the transport stream

Post by Mildur »

Hi Celso

Please contact our customer support to get this old builds. No promises that they will provide this. Upgrading such old versions is not supported anymore by us.
Also please not, without an active maintenance contract, you won't be able to update to any version.

Best,
Fabian
Product Management Analyst @ Veeam Software
celsoannes
Novice
Posts: 3
Liked: 1 time
Joined: Feb 24, 2023 1:03 pm
Full Name: Celso Annes
Contact:

Re: Authentication failed because the remote party has closed the transport stream

Post by celsoannes » 1 person likes this post

Hi Mildur

I could not find a easy way to contact the support of Veeam, but I would like to inform you and how else needs that I was able to upgrade Veeam 9.0 to 9.5.
It actually was an easy process, there is an iso that make all the process, find your key, make a system check for the requiriments and update till Update 4.

Thanks.
Mildur
Product Manager
Posts: 8349
Liked: 2173 times
Joined: May 13, 2017 4:51 pm
Full Name: Fabian K.
Location: Switzerland
Contact:

Re: Authentication failed because the remote party has closed the transport stream

Post by Mildur »

Thank you.
I wasn't aware that we still provide v9.5 in our download center, now that v10/v10a already has reached end of support. If you have a license key with active maintenance, please make sure that you update to V11 or V12 (only supported versions) as soon as possible.

Best,
Fabian
Product Management Analyst @ Veeam Software
Post Reply

Who is online

Users browsing this forum: Gostev, nappe, SCSIraidGURU, Vitaliy S. and 56 guests