Discussions specific to the VMware vSphere hypervisor
Post Reply
merisac
Lurker
Posts: 2
Liked: never
Joined: Sep 17, 2012 11:37 am
Full Name: merisac instruments
Contact:

Autolab issue installing ESXi 5.0

Post by merisac »

Hello Everybody,

Installing ESXI 5.0 hosts, I got the following error : “Configuration error while parsing esxi50/Besx1-5.cfg
Fatal error : 15 not found".

I know that a few people did get the same message. Does anybody could solve the problem ?

In case, ther is not any solution, does anybody has an idea about bypassing this issue ?

Thanks in advance for your prompt reply,

LD

dellock6
Veeam Software
Posts: 5918
Liked: 1736 times
Joined: Jul 26, 2009 3:39 pm
Full Name: Luca Dell'Oca
Location: Varese, Italy
Contact:

Re: Autolab issue installing ESXi 5.0

Post by dellock6 »

Uhm, I suspect Veeam has sponsored Autolab project but has no involvement on its development.
You better ask this in their forums:
http://www.labguides.com/forums/

Luca.
Luca Dell'Oca
Principal EMEA Cloud Architect @ Veeam Software

@dellock6
https://www.virtualtothecore.com/
vExpert 2011 -> 2020
Veeam VMCE #1

merisac
Lurker
Posts: 2
Liked: never
Joined: Sep 17, 2012 11:37 am
Full Name: merisac instruments
Contact:

Re: Autolab issue installing ESXi 5.0

Post by merisac »

Hello everybody,

Unfortunateny, I did not get any answer from this forum bringing a solution to my problem building the Autolab. Consequently, I will have to experiment another vmware labo i order to practice the Vmware functions. I am really sorry about that, especially because I know that many users congratulate VEEAM for their great job with Autolab...

Regards,

LD

Vitaliy S.
Product Manager
Posts: 24030
Liked: 1794 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Autolab issue installing ESXi 5.0

Post by Vitaliy S. »

Yes, Luca is correct. It's better to address this question to Autolab community forums, as people behind Veeam forums cannot assist you with troubleshooting Autolab technical issues. Thanks!

Gostev
SVP, Product Management
Posts: 26336
Liked: 4106 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Autolab issue installing ESXi 5.0

Post by Gostev »

Hi,

Just to put the record straight:
1. First time I hear about Autolab, which explains no help.
2. I never approved this statement on their web site "The AutoLab is supported by Veeam® Software".
3. Veeam Backup & Replication has virtual lab functionality built-in, so you don't even need to use any other products.

Thanks!

dellock6
Veeam Software
Posts: 5918
Liked: 1736 times
Joined: Jul 26, 2009 3:39 pm
Full Name: Luca Dell'Oca
Location: Varese, Italy
Contact:

Re: Autolab issue installing ESXi 5.0

Post by dellock6 »

Anton, Autolab is a cool tool to deploy in an automatic fashion a complete vSphere testing environment. Just feed the script with the needed ISOs and it will create a complete (2* ESXi + vCenter + Shared storage) on VMware workstation or Fusion or even nested inside ESXi. Really useful for home labs, not really comparable to Virtual Lab.

Luca.
Luca Dell'Oca
Principal EMEA Cloud Architect @ Veeam Software

@dellock6
https://www.virtualtothecore.com/
vExpert 2011 -> 2020
Veeam VMCE #1

Post Reply

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 14 guests