Discussions specific to the VMware vSphere hypervisor
Post Reply
siranee.ja
Novice
Posts: 6
Liked: 3 times
Joined: Mar 11, 2019 1:13 am
Contact:

backup active full or first full success but restore error

Post by siranee.ja » May 08, 2019 6:43 am

Hi Everyone,

I use veeam 9.5 u4. I have one vm have 3 disks, first disk is vm boot disk 40G, second disk is vm data disk 150G, third disk is vm data disk 500G.
I formatted repository to NTFS 4k block as default.
I started full backup this vm and it successfully backup but when I restored to the different location it's error bad crc.
I formatted repository to NTFS 64k block as recommend.
I started new full backup this vm and it successfully backup and this time I restored successfully.
After I backup incremental for a while and verified with verify command line , it error bad crc again. Even backup active full , it still error bad crc.
I formatted repository to NTFS 64k block again.
I started new full backup this vm and it successfully backup but when I restored to the different location it's error bad crc as well as verified with verify command line , it error bad crc again.

Last time error
Validate error : Skipping VM 'sysauranuch': File "sysauranuch_2-flat.vmdk" is
corrupted. Failed to decompress LZ4 block: Bad crc (original crc: ec1cb520, current
crc: f23898cf).

Restore error: 8/5/2562 7:51:44 Error Restore job failed Error: Failed to
decompress LZ4 block: Bad crc (original crc: ec1cb520, current crc: f23898cf).
Failed to download disk.
Agent failed to process method {DataTransfer.SyncDisk}.


Anyone has problem like this before? Any suggestion to solve the problem?

Best Regards,
Siranee Jaraswachirakul.

foggy
Veeam Software
Posts: 18366
Liked: 1575 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: backup active full or first full success but restore error

Post by foggy » May 08, 2019 10:21 am

Hi Siranee, please contact technical support for a closer look. To me it looks like the storage issue though.

siranee.ja
Novice
Posts: 6
Liked: 3 times
Joined: Mar 11, 2019 1:13 am
Contact:

Re: backup active full or first full success but restore error

Post by siranee.ja » May 09, 2019 2:07 am

Hi Alexander,

Thank you for your suggestion. Yes, I already open the Case # 03547326.
I already checked the storage issue but it seeemed healthy.
If anyone has the same problem as me, we can share the experience.

Best Regards,
Siranee Jaraswachirakul.

siranee.ja
Novice
Posts: 6
Liked: 3 times
Joined: Mar 11, 2019 1:13 am
Contact:

Re: backup active full or first full success but restore error

Post by siranee.ja » Jun 10, 2019 7:32 am 2 people like this post

Hi All,
Finally, I found that it's about the problem on the physical server. I migrated veeam server from the old physical server to the new physical server. The backup full didn't be corrupted anymore and can restore successful.

Best Regards,
Siranee Jaraswachirakul.
Top

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 10 guests