Discussions specific to the VMware vSphere hypervisor
Post Reply
ChoicesPSP
Novice
Posts: 5
Liked: never
Joined: Nov 18, 2014 3:21 pm
Full Name: Choices PSP
Contact:

Backup Copy Job - VMs Successful, But Fails Unexpectedly

Post by ChoicesPSP » Nov 19, 2014 1:53 pm

I'm on Veeam 8 and have a Backup Copy job that runs after my regular backup. Lately the job has been running and showing all VMs are successful, but "Completed with errors" and logs "Job has failed unexpectedly" and I get no email notification. However, it appears the job then runs again (about 45 minutes), completes successful and I get email notification with the email showing "All tasks have already been processed" but no VMs were copied. Any ideas?

Shestakov
Veeam Software
Posts: 6916
Liked: 700 times
Joined: May 21, 2014 11:03 am
Full Name: Nikita Shestakov
Location: Prague
Contact:

Re: Backup Copy Job - VMs Successful, But Fails Unexpectedly

Post by Shestakov » Nov 19, 2014 2:21 pm

Hello,
What kind of errors do you get? Automatic retry is expected in a case of VMs` processing failure.
Are all VMs in the job failed?
Have you contacted technical support team? If yes, please provide support case #.
Thanks.

ChoicesPSP
Novice
Posts: 5
Liked: never
Joined: Nov 18, 2014 3:21 pm
Full Name: Choices PSP
Contact:

Re: Backup Copy Job - VMs Successful, But Fails Unexpectedly

Post by ChoicesPSP » Nov 19, 2014 3:03 pm

Last entries in the job log are:
Job has failed unexpectedly
Job finished with error at 11/19/2014 5:02:24 AM

As I stated in my original post, all VMs are showing as successful.

I have not opened a ticket with tech support yet.

ChoicesPSP
Novice
Posts: 5
Liked: never
Joined: Nov 18, 2014 3:21 pm
Full Name: Choices PSP
Contact:

Re: Backup Copy Job - VMs Successful, But Fails Unexpectedly

Post by ChoicesPSP » Nov 19, 2014 3:17 pm

I opened case 00682917.

Shestakov
Veeam Software
Posts: 6916
Liked: 700 times
Joined: May 21, 2014 11:03 am
Full Name: Nikita Shestakov
Location: Prague
Contact:

Re: Backup Copy Job - VMs Successful, But Fails Unexpectedly

Post by Shestakov » Nov 19, 2014 4:30 pm

Great.

Did job actions for all VMs finish successfully? Was all data processed, read and transferred? If this is the case and and you still can`t see any backups in the predefined repository, then it is an unexpected behavior.

I believe logs review is needed for the best issue investigation, so it`s good to the have technical team`s help.

Thanks.

Post Reply

Who is online

Users browsing this forum: No registered users and 10 guests