Discussions specific to the VMware vSphere hypervisor
Post Reply
GregorD
Enthusiast
Posts: 53
Liked: 5 times
Joined: May 31, 2018 6:44 pm
Full Name: Gregor Duzic
Contact:

Backup Copy Jobs problem after U4

Post by GregorD » Feb 22, 2019 8:06 pm

Hi
i have 3 instalation of Enterprise editon of B&R 9.5U4
In one of them i use RDX as repository. RDX Job runs only fridays After upgrade to U4 . before 1 month only first time the rdx run succesfully all other 3 times. (today) also .
the rdx starts and then i get all minutes 2 mails see Pictures. you see the Task cannot recognize the backup vm.
and write rotated drive was changed from the previous Job run
rotated drive was chaned ,restarted backup copy Job
Job finish at date Hours.

and this repeats till i disable Job.

I open two cases first Monday Case ID# 03408163 but when support Agent remote connect to my System i wanted to Show him what the error ist. but then everything works.
last Monday i open a new Case for the same errror.ID# 03420402 there we create for test Purpose a new backup copy with the same Settings and it works . So i delete both backup copy Jobs. and create a new one with exact the same Name and Settings as the backup Jobs with Errors. i startet also it on Scheduler on wednsday everything was ok. but today is Friday the same error.
I open now again the third time the Case 03430503

Second Problem
another Server the same Version. also backup copy Jobs start at 0:00 . Job whic is copied is finish. we check this with support Agent. but i get two e-mails in one minutes. that thask allready runs.
I Change the time of cycle sync but i get exact the two mails on the same old time???
now i recteate the backup copy Job. but also with same Name and Settings.
Case # 03427248

Third Problem Case # 03424561
another Server the same Version also backup copy , when it started i get error Access denied.
but then i start sync cycle in the morning everything is working. I chage the time of sync but Nothing happend the Job didnt started.
Now i recreate the Job, but with the same names and Setting as before.
Maybie this will Rescue my Problem.

So i dont know why i have this Problems on all my backup copy Jobs.
it seeams that when i changinh something time of sync the new time is showing in console ,but there in database is the old time.

I hope someone from Programming Team will contact me. that maybie we checks the Settings in Veeam databases of backup copy Jobs.
I really like Veeam and also support. but what is Happening at the momment i dont know.

GregorD
Enthusiast
Posts: 53
Liked: 5 times
Joined: May 31, 2018 6:44 pm
Full Name: Gregor Duzic
Contact:

Re: Backup Copy Jobs problem after U4

Post by GregorD » Feb 23, 2019 6:01 am

I check again that in third Problem Job didnt even startet again. i have to click manually start sync.
it seeams that Job Scheduler is not working .

foggy
Veeam Software
Posts: 18457
Liked: 1589 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Backup Copy Jobs problem after U4

Post by foggy » Mar 04, 2019 1:57 pm

Hi Gregor, I cannot check the details, since your cases are in German. Were you able to progress on this with the help of support engineers?

GregorD
Enthusiast
Posts: 53
Liked: 5 times
Joined: May 31, 2018 6:44 pm
Full Name: Gregor Duzic
Contact:

Re: Backup Copy Jobs problem after U4

Post by GregorD » Mar 04, 2019 2:52 pm

i Forget to write te solution

RDX Problem is still there.
Second Problem Wirth multiple E-Mails. after Job starter was resolve by support . internall bug. I have become a file.
Third Problem with Access denied , is now gone :)

foggy
Veeam Software
Posts: 18457
Liked: 1589 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Backup Copy Jobs problem after U4

Post by foggy » Mar 04, 2019 2:54 pm

Thanks for the update. Please continue investigating the first issue with support.

Post Reply

Who is online

Users browsing this forum: darmarko, Google [Bot] and 50 guests