Discussions specific to the VMware vSphere hypervisor
Post Reply
mrholm
Enthusiast
Posts: 37
Liked: 3 times
Joined: Apr 20, 2018 8:12 am
Full Name: Mats Holm
Contact:

Backup Copy to StoreOnce - OSCLT error 1404 and 1909

Post by mrholm » Aug 10, 2018 7:18 am

Hi

We have case on this but some of you might be able to share som light: 03138030

We have a setup with one central Veeam Server and one central StoreOnce 5100, the StoreOnce have one Catalyst Store.
12 Remote sites with local proxies and local repositories, all proxies have their own repo in the StoreOnce so data is transfered directly to StoreOnce. All backup is done locally and copy is done to central site over WAN links.

One of the copy job never finnish one server and we Always get these two errors, sometime it start with 1404 after a couple of hours of sending data.
The 1909 probaly comes due to the fact that StoreOnce locks the file and not releasing it?

Any ideas?

//Mats

foggy
Veeam Software
Posts: 16841
Liked: 1361 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Backup Copy to StoreOnce - OSCLT error 1404 and 1909

Post by foggy » Aug 10, 2018 11:05 am

Hi Mats, none of the product management team members behind this forum can do logs investigation as good as support guys can, so you'd better continue working with them on this.

mrholm
Enthusiast
Posts: 37
Liked: 3 times
Joined: Apr 20, 2018 8:12 am
Full Name: Mats Holm
Contact:

Re: Backup Copy to StoreOnce - OSCLT error 1404 and 1909

Post by mrholm » Aug 17, 2018 8:51 am 1 person likes this post

Hi, we managed to solve this it was based on to many simultanious Connections to a StoreOnce catalyst store. When we decreased the numbers and removed failed backup copy chains it works.

Post Reply

Who is online

Users browsing this forum: No registered users and 15 guests