Backup fails after Update 3

VMware specific discussions

Backup fails after Update 3

Veeam Logoby fafa24 » Tue Dec 15, 2015 12:44 pm

Dear All,

Yesterday I have updated our B&R server to Update 3. Today in some jobs VM backup fails. This is the error message from the log which is sent by email

Processing Webserver Error: File does not exist or locked. VMFS path: [[DatastoreBlade1] Webserver/Webserver.vmx]. Please, try to download specified file using connection to the ESX server where the VM registered. Failed to create NFC download stream.

For those VM the backup fails even the step "getting file info from Vsphere" fails.

I have a job which backups 13 VMs. 5 have the error and 8 are okay.

I guess, it must have something to do with yesterday upgrade to Update 3. Before the update the backups ran fine for months.

Thanks,
Edy
fafa24
Enthusiast
 
Posts: 50
Liked: 3 times
Joined: Sun Jun 14, 2015 4:48 pm

Re: Backup fails after Update 3

Veeam Logoby PTide » Tue Dec 15, 2015 1:05 pm

Hi,

Please include a support case ID to your post. As a first step please try restarting management agents on the host.

Thank you.
PTide
Veeam Software
 
Posts: 3021
Liked: 246 times
Joined: Tue May 19, 2015 1:46 pm

Re: Backup fails after Update 3

Veeam Logoby fafa24 » Tue Dec 15, 2015 4:32 pm

Thanks - It was indeed the management agent. I discovered that all VMs which failed are running on the same host. I only needed to restart the management agent on one host.
fafa24
Enthusiast
 
Posts: 50
Liked: 3 times
Joined: Sun Jun 14, 2015 4:48 pm


Return to VMware vSphere



Who is online

Users browsing this forum: Bing [Bot], SyNtAxx, Urbanred and 26 guests