Discussions specific to the VMware vSphere hypervisor
Post Reply
masonit
Service Provider
Posts: 218
Liked: 15 times
Joined: Oct 09, 2012 2:30 pm
Full Name: Magnus
Contact:

Backup issues after vCenter upgrade to 6.7

Post by masonit » Nov 26, 2018 2:58 pm

Hi

We have started to see backup issues on mainly large vms after upgrading vcenter to 6.7 (not U1). We are seeing the same errors on 2 virtual environments where both have vCenter version 6.7. Esxi hosts are not yet updated.

Case: 03293359
Error: VDDK async operation error: 2....
Cause: This happens on vms with atleast 5-6 harddisks. In vcenter 6.7, VMware have set a hard read buffer size limit (32 MB) that is not possible to change. When backup runs parallel on a vm with many harddisks this read buffer size is overcommited and backup fails. More info https://support.unitrends.com/Unitrends ... /000005944

Case: 03295615
Error: NTFS file: failed to read 16777216 bytes at offset 16779072 Failed to upload disk.
Cause: Started to happen after vCenter was upgraded to 6.7. Still investigating root cause with Veeam support.

VBR 9.5 update 3a

VMware strikes again! :(

\Masonit

TrevorBell
Expert
Posts: 355
Liked: 10 times
Joined: Feb 13, 2009 10:13 am
Full Name: Trevor Bell
Location: Worcester UK
Contact:

Re: Backup issues after vCenter upgrade to 6.7

Post by TrevorBell » Nov 27, 2018 10:36 am

Hi,

Always best to open a support case. You will be surprised how quickly most cases get resolved once the logs are inspected by support.

Thanks

Trev

foggy
Veeam Software
Posts: 18244
Liked: 1558 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Backup issues after vCenter upgrade to 6.7

Post by foggy » Nov 27, 2018 11:20 am

Magnus already has a case opened and, as far as I can see, some of the engineer's suggestions did help, so it is being further investigated.

Kristien
Novice
Posts: 3
Liked: never
Joined: Feb 24, 2019 10:59 am
Contact:

Re: Backup issues after vCenter upgrade to 6.7

Post by Kristien » Apr 06, 2019 12:10 pm

Hi, i know this is an old topic but what was the solution? I have the same problem :
Processing FILES_01 Error: NTFS file: failed to read 16777216 bytes at offset 0
Failed to upload disk.
Agent failed to process method {DataTransfer.SyncDisk}.

Support suggests to do a check disk but the machine can't go offline in this period.

Andreas Neufert
Veeam Software
Posts: 3812
Liked: 683 times
Joined: May 04, 2011 8:36 am
Full Name: Andreas Neufert
Location: Germany
Contact:

Re: Backup issues after vCenter upgrade to 6.7

Post by Andreas Neufert » Apr 08, 2019 8:02 am 1 person likes this post

Veeam support provided a hotfix for the customers with that issue. This hotfix was later integrated in our Update 4. So please download and install Update 4a as a solution.

jrbaumann
Enthusiast
Posts: 25
Liked: 2 times
Joined: Oct 18, 2018 12:37 pm
Full Name: Jeff Baumann
Contact:

Re: Backup issues after vCenter upgrade to 6.7

Post by jrbaumann » May 13, 2019 1:13 pm

Andreas,

Just wanted to mention that we are on 9.5 4a and are seeing this issue as well on multiple servers. I am opening a case with Veeam support now.

Jeff

masonit
Service Provider
Posts: 218
Liked: 15 times
Joined: Oct 09, 2012 2:30 pm
Full Name: Magnus
Contact:

Re: Backup issues after vCenter upgrade to 6.7

Post by masonit » May 20, 2019 8:18 am

Solution for us was a regfix that we got from support. Update 4a did not solve our issue. Not sure if I should add the regfix here..?

\Masonit

foggy
Veeam Software
Posts: 18244
Liked: 1558 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Backup issues after vCenter upgrade to 6.7

Post by foggy » May 20, 2019 5:41 pm

Hi Magnus, I'd first consulted with support since it was supposed that the fix was included in subsequent updates.

jamcool
Influencer
Posts: 22
Liked: 4 times
Joined: Feb 02, 2018 7:56 pm
Full Name: Jason Mount
Contact:

Re: Backup issues after vCenter upgrade to 6.7

Post by jamcool » May 23, 2019 3:38 am

what was the regfix?

foggy
Veeam Software
Posts: 18244
Liked: 1558 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Backup issues after vCenter upgrade to 6.7

Post by foggy » May 23, 2019 4:04 pm

Hi Jason, please contact support directly to verify the issue and get the fix, if applicable. Thanks!

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 15 guests