Discussions specific to the VMware vSphere hypervisor
Post Reply
biolippe
Novice
Posts: 7
Liked: never
Joined: Jun 27, 2017 12:40 pm
Full Name: Christoph
Contact:

Backup not working/slow performance

Post by biolippe » Jul 27, 2018 4:19 pm

Hi all,

I have a really strange behaviour in my VM backup infrastructre. Last week on thursday we did an update of our pure storage System to Version 5.1.2. after the upgrade everything was running fine for 2 days. then the backup failed with this error:

21.07.2018 20:06:58 :: Full backup file merge failed Error: Agent: Failed to process method {Transform.Patch}: The requested operation could not be completed due to a file system limitation
Failed to write data to the file [D:\ALL_VM_s\XXXXXXXX.vm-47284D2018-06-15T200021.vbk].

Then I upgraded the Server Firmware wit the HP SPP from 06.2018. It is an HPE ProLiant 380DL Gen9. The Backup is now failing with another error:
25.07.2018 20:11:16 :: Processing XXXXXXXXXXX Error: NTFS file: failed to read 1962784 bytes at offset 0
Failed to upload disk.
Agent failed to process method {DataTransfer.SyncDisk}.

Next Thing I did, I cloned the backup Job and ran it. At the beginning it ran with over 300MBit/s (direct san Access) and then after a while I saw this error for one machine:
27.07.2018 15:08:48 :: Processing XXXXXXXXXXError: VDDK operation timed out: Read
Failed to upload disk.
Agent failed to process method {DataTransfer.SyncDisk}.
Exception from server: VDDK operation timed out: Read
Unable to retrieve next block transmission command. Number of already processed blocks: [7].
Failed to download disk.

After a while the processing rate went down to 20MB/s

So I created a new backupjob for this singe machine and also moved this machine to another datastore and ran the Job. The Jobs starts but the disks are not read. It doesn'T copy the data.

Something went really wrong here. Where should I start to search for the error? Im using Version 9.5.0.1922

biolippe
Novice
Posts: 7
Liked: never
Joined: Jun 27, 2017 12:40 pm
Full Name: Christoph
Contact:

Re: Backup not working/slow performance

Post by biolippe » Jul 28, 2018 9:52 am

Update of the FC Card driverds helped

DGrinev
Veeam Software
Posts: 1743
Liked: 221 times
Joined: Dec 01, 2016 3:49 pm
Full Name: Dmitry Grinev
Location: St.Petersburg
Contact:

Re: Backup not working/slow performance

Post by DGrinev » Jul 30, 2018 11:43 am

Hey Christoph,

Thank you for following up! That's could be helpful for further readers.

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests