Discussions specific to the VMware vSphere hypervisor
Post Reply
pidthepiper
Enthusiast
Posts: 80
Liked: 7 times
Joined: Aug 11, 2015 9:10 am
Full Name: Bilal AHmed
Contact:

Backup of VM failing in Veeam v8

Post by pidthepiper » Sep 30, 2015 8:49 am

Hi Guys,

I have a job which is backing up a 2008 r2 vm and the error is:

30/09/2015 03:27:01 :: Processing 3xabdc002 Error: VDDK error: 1 (Unknown error). Value: 0x0000132200000001
Failed to read from a virtual disk
Failed to upload disk.
Agent failed to process method {DataTransfer.SyncDisk}.
Exception from server: VDDK error: 1 (Unknown error). Value: 0x0000132200000001
Failed to read from a virtual disk
Unable to retrieve next block transmission command. Number of already processed blocks: [2290].
Failed to download disk.

its a DC too

All the other VMs in the job backup fine, it retried 3 times for that VM and failed every time with the same error.

I also get the warning : 30/09/2015 09:33:47 :: Failed to prepare guest for hot backup. Details: Failed to connect to guest agent. Errors:

'Cannot connect to the host's administrative share. Host: [10.191.254.106]. Account: [xxxx\yyyyyy].
Win32 error:The network path was not found.
Code: 53
'
The job has multiple VMs in it and some of them require different logins, so even though I have enabled application aware processing, I have set it to continue even if it cant login. As I am unable to see a way to give different login information to different VMs. It appears all Windows VMs can only use the same login per job? You cant specify different logins on a per VM basis?

Vitaliy S.
Product Manager
Posts: 23015
Liked: 1561 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Backup of VM failing in Veeam v8

Post by Vitaliy S. » Sep 30, 2015 10:02 am

pidthepiper wrote:As I am unable to see a way to give different login information to different VMs. It appears all Windows VMs can only use the same login per job? You cant specify different logins on a per VM basis?
That's possible, just select the "Credentials" button in the backup job wizard > Enable Application-Aware Image Processing and Indexing

Also please include support case ID for this issue in this thread, otherwise it will end up getting deleted by moderators as per our forum rules.

pidthepiper
Enthusiast
Posts: 80
Liked: 7 times
Joined: Aug 11, 2015 9:10 am
Full Name: Bilal AHmed
Contact:

Re: Backup of VM failing in Veeam v8

Post by pidthepiper » Sep 30, 2015 10:21 am

Following the KB article:

http://www.veeam.com/kb1901

I tried cloning the VM and it failed stating an error with the VMDK and I have now opened a support case with VMware.

Also there is only one person who has access to the support portal for Veeam, how do I go about getting myself added to it?

Vitaliy S.
Product Manager
Posts: 23015
Liked: 1561 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Backup of VM failing in Veeam v8

Post by Vitaliy S. » Sep 30, 2015 10:27 am

I believe this person can add you to the list of contact lists for support via his profile and support management portal. Anyway, you create a case via your account registered on our website and should be able to submit the required logs for further troubleshooting.

pidthepiper
Enthusiast
Posts: 80
Liked: 7 times
Joined: Aug 11, 2015 9:10 am
Full Name: Bilal AHmed
Contact:

Re: Backup of VM failing in Veeam v8

Post by pidthepiper » Sep 30, 2015 10:52 am 1 person likes this post

Veeam Support Case ID: 01071216

pidthepiper
Enthusiast
Posts: 80
Liked: 7 times
Joined: Aug 11, 2015 9:10 am
Full Name: Bilal AHmed
Contact:

Re: Backup of VM failing in Veeam v8

Post by pidthepiper » Oct 02, 2015 4:24 pm

This case has been closed and I am working with VMware

Cheers

GarthH
Novice
Posts: 7
Liked: never
Joined: Jan 22, 2014 1:56 am
Full Name: Garth Horsburgh
Contact:

Re: Backup of VM failing in Veeam v8

Post by GarthH » Jan 17, 2016 9:46 pm

Did you get a resolution from VMware? I am experiencing this issue

znabela
Influencer
Posts: 13
Liked: 5 times
Joined: Dec 04, 2014 7:09 am
Full Name: Robert Christiansen
Contact:

Re: Backup of VM failing in Veeam v8

Post by znabela » Jan 18, 2016 7:02 am 1 person likes this post

Our system started experiencing the same issue this weekend - first couple of backups went fine on saturday, and now this.

foggy
Veeam Software
Posts: 18293
Liked: 1568 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Backup of VM failing in Veeam v8

Post by foggy » Jan 18, 2016 11:13 am

Garth/Robert, does it fail on the same block every time? Also, contacting support directly would be more effective than waiting for an update from OP. They will be able to review your log files to define whether the issue is on Veeam or VMware
side.

ndebaggis
Novice
Posts: 7
Liked: 1 time
Joined: Jan 08, 2015 5:03 pm
Contact:

Re: Backup of VM failing in Veeam v8

Post by ndebaggis » Jan 26, 2016 5:54 pm

We just upgraded to Veeam 9 a few days ago and now our replication veeam server at our DR site is having this same issue. Not every VM or rep. job but enough to be a big problem. I've attempted removing the replicas from disk, delete the replication job, and recreate new. No luck. Opened a ticket with support: Case # 01678470.

ndebaggis
Novice
Posts: 7
Liked: 1 time
Joined: Jan 08, 2015 5:03 pm
Contact:

Re: Backup of VM failing in Veeam v8

Post by ndebaggis » Jan 29, 2016 6:34 pm 1 person likes this post

After several days of troubleshooting guests, storage, transport modes, etc. it turned out to be one of our esxi hosts needed a reboot! that's it, issue cleared up and we verified replicas are working and consistent.

Post Reply

Who is online

Users browsing this forum: foggy, Google [Bot], Kirststoner12, Trin and 43 guests