Discussions specific to the VMware vSphere hypervisor
Post Reply
joerg.hermanns
Influencer
Posts: 15
Liked: never
Joined: Jun 30, 2012 10:35 am
Full Name: Joerg Hermanns
Contact:

Backup Proxy not used ...

Post by joerg.hermanns » Jul 15, 2014 5:19 pm

Hi everyone

i just modified my setup a bit to incorporate two proxy VMs which should be used for data storage and for "hotadd" proxying.
But: It seems they are not used.

Question: Where excactly can i see WHY they are not used? In my assumption they should work just fine:

- Windows 2012 OS
- Virtual machine with recent VM tools installed
- located on "local" datastores on the ESX Servers
- obviously having then "hotadd" access to all my SAN datastores

I am stuck here - any help appreciated ...

Jörg

Vitaliy S.
Product Manager
Posts: 22976
Liked: 1555 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Backup Proxy not used ...

Post by Vitaliy S. » Jul 15, 2014 6:38 pm

Hi Jörg,

What happens if you explicitly set your jobs to use these proxy servers in hotadd backup mode? Do you see any failure messages? What proxy server is currently used for your jobs?

Thanks!

joerg.hermanns
Influencer
Posts: 15
Liked: never
Joined: Jun 30, 2012 10:35 am
Full Name: Joerg Hermanns
Contact:

Re: Backup Proxy not used ...

Post by joerg.hermanns » Jul 15, 2014 6:46 pm

Ahem ... Bam ... you now may officially call me "stupid" ....
I just went to that place and discovered that i actually HAVE forced the usage of the one (old) proxy ...
Must have set that ages ago and never really recognized it ...

Sorry - question answered ...

Vitaliy S.
Product Manager
Posts: 22976
Liked: 1555 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Backup Proxy not used ...

Post by Vitaliy S. » Jul 15, 2014 7:13 pm

No worries, glad that we have figured it out!

Post Reply

Who is online

Users browsing this forum: No registered users and 14 guests