Discussions specific to the VMware vSphere hypervisor
Post Reply
Dave78
Novice
Posts: 8
Liked: 2 times
Joined: Dec 19, 2013 12:55 pm
Full Name: Dave
Contact:

Backup & Replication upgrade (v7 to v8) question

Post by Dave78 »

Hello,

I have upgraded our environment last Thursday, and all went succesfull.
One thing I noticed is the vSphere Web Client Plugin.
Within the Enterprise Manager, I see under configuration that the Plug-in Version is still 7.0.0.764 on each vCenter server in our environment. The button Install is greyed out. Does this mean that this is actually the latest version?

Thank you in advance.

Dave

Vitaliy S.
Product Manager
Posts: 25206
Liked: 2185 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Backup & Replication upgrade (v7 to v8) question

Post by Vitaliy S. »

Hello Dave,

Do you see any data in the vSphere Web Client plug-in? What build version is displayed over there (not in the Enterprise Manager)?

Thanks!

Vitaliy S.
Product Manager
Posts: 25206
Liked: 2185 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Backup & Replication upgrade (v7 to v8) question

Post by Vitaliy S. »

I have clarified the question about build number for vSphere Web plug-in, it should reflect the new version. If you would like to use new vSphere Web Client plug-in functionality, a full re-install will be required. Once you do this, all data will be retrieved back and displayed in the UI.

Dave78
Novice
Posts: 8
Liked: 2 times
Joined: Dec 19, 2013 12:55 pm
Full Name: Dave
Contact:

Re: Backup & Replication upgrade (v7 to v8) question

Post by Dave78 »

I just checked the plugin within the vSphere Web Client, and the plugin doesn't work anymore:
Server error: Failed to connect to Veeam Backup Enterprise Manager.

Could you explain what you mean with a complete re-install? Do you mean oud Veeam environment?

Thank you in advance,

Dave

Dave78
Novice
Posts: 8
Liked: 2 times
Joined: Dec 19, 2013 12:55 pm
Full Name: Dave
Contact:

Re: Backup & Replication upgrade (v7 to v8) question

Post by Dave78 »

Hello Vitaliy,

I found out that removiong and installing needed to go through the Veeam Backup Enterprise Interface. Now both my vSphere environments have now the 8.0.0.817 plugin version.
The only problem I am facing now is to add the Veeam ONE Server URl into the plugin.
When I add the URL and want to save the change I receive the following error:
Failed to save configuration settings: Failed to save application settings.

I cannot find any information on the Internet regarding this error.

Do you have more info regarding this error?

Thank you in advance.

Vitaliy S.
Product Manager
Posts: 25206
Liked: 2185 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Backup & Replication upgrade (v7 to v8) question

Post by Vitaliy S. »

Hi Dave,

Yes, I was referring to removing and installing the plug-in software from scratch. What version of Veeam ONE server are you trying to add? Have you tried logging off from the server to clear the cache and then specifying Veeam ONE URL?

Thanks!

Dave78
Novice
Posts: 8
Liked: 2 times
Joined: Dec 19, 2013 12:55 pm
Full Name: Dave
Contact:

Re: Backup & Replication upgrade (v7 to v8) question

Post by Dave78 »

Hi Vitaliy,

I rebooted the vSphere vCenter servers and the Veeam ONE server.
After this I still receive the mentioned error when trying to add the URL.

The Veeam ONE server version is 8.0.0.1569 (installed on Windows 2012R2)
Our vSphere vCenter installations version are: 5.1.0 Build 1465747 (installed on Windows 2012)

Vitaliy S.
Product Manager
Posts: 25206
Liked: 2185 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Backup & Replication upgrade (v7 to v8) question

Post by Vitaliy S. »

In this case I would suggest opening a support case with our team and try to fix this issue via WebEx session.

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 12 guests