Discussions specific to the VMware vSphere hypervisor
Post Reply
AdrianHinton
Enthusiast
Posts: 71
Liked: 6 times
Joined: Apr 07, 2014 10:00 am
Full Name: Adrian Hinton
Contact:

Backup stalled at 99%

Post by AdrianHinton »

Hi,

I have just upgraded to 8 from 7 and I have a backup job that has stalled at 99% complete. Other backup jobs have run and completed, including their copysync jobs. The log for the problem backup job has been saying "VSSControl: KeepSnapshot completed, ttl 600 sec" for almost an hour. What can I do to remedy this?

Thank you.

AdrianHinton
Enthusiast
Posts: 71
Liked: 6 times
Joined: Apr 07, 2014 10:00 am
Full Name: Adrian Hinton
Contact:

Re: Backup stalled at 99%

Post by AdrianHinton »

I followed all steps including the SQL commands in kb1727 but the same thing has happened. Hanging at 99%.

Dima P.
Product Manager
Posts: 13057
Liked: 1244 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Backup stalled at 99%

Post by Dima P. »

Adrian,
If the KB instructions does not fix your issues, kindly contact support team. Thank you.

AdrianHinton
Enthusiast
Posts: 71
Liked: 6 times
Joined: Apr 07, 2014 10:00 am
Full Name: Adrian Hinton
Contact:

Re: Backup stalled at 99%

Post by AdrianHinton »

Case 00720144 opened after running through the KB twice and performing an active full the second time. I cannot upload logs via https://cp.veeam.com though. Both in chrome and IE 11.

AdrianHinton
Enthusiast
Posts: 71
Liked: 6 times
Joined: Apr 07, 2014 10:00 am
Full Name: Adrian Hinton
Contact:

Re: Backup stalled at 99%

Post by AdrianHinton »

After noticing a VeeamGuestIndexer process on the affected server, I have run through the abovementioned KB again and this time disabled Guest File Indexing. The job has now completed successfully. Can you please tell me what the consequences are of having this option turned off?

Gostev
SVP, Product Management
Posts: 29361
Liked: 5479 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Backup stalled at 99%

Post by Gostev »

Not being able to perform file level recoveries in web UI (Enterprise Manager).

Post Reply

Who is online

Users browsing this forum: No registered users and 13 guests