Discussions specific to the VMware vSphere hypervisor
Post Reply
albertwt
Expert
Posts: 626
Liked: 20 times
Joined: Nov 05, 2009 12:24 pm
Location: Sydney, NSW
Contact:

Backup taking too long after upgrading VBR to 9.5 Update 1

Post by albertwt » May 08, 2017 12:59 pm

People,

Can anyone here please share some steps or best practice in how to rectify the issue where Backup Repository is the source of the backup problem like in the below screenshot:

Image

I have just upgraded my Veeam into 9.5 Update 1 (Veeam Backup & Replication 9.5.0.823), and then this problem started to happen.

Note:

The backup server is running Windows 2012 R2 Std as VM.
vNIC 2 - iSCSI LUN 1 Windows Guest iSCSI initiator - Y:\ 30 TB NTFS drive (RAID 6) on QNAP TS-EC1280u
vNIC 3 - iSCSI LUN 2 Windows Guest iSCSI initiator - Z:\ 30 TB NTFS drive (RAID 6) on QNAP TS-EC1280u
iSCSI link speed is 10 Gbps.
--
/* Veeam software enthusiast user & supporter ! */

jmmarton
Veeam Software
Posts: 1233
Liked: 141 times
Joined: Nov 17, 2015 2:38 am
Full Name: Joe Marton
Location: Chicago, IL
Contact:

Re: Backup taking too long after upgrading VBR to 9.5 Update

Post by jmmarton » May 08, 2017 5:52 pm

59% busy isn't all that bad honestly. Are you seeing overall backup times have increased after upgrading? What did the bottleneck status look like before the upgrade?

Joe

albertwt
Expert
Posts: 626
Liked: 20 times
Joined: Nov 05, 2009 12:24 pm
Location: Sydney, NSW
Contact:

Re: Backup taking too long after upgrading VBR to 9.5 Update

Post by albertwt » May 09, 2017 1:19 am

Joe, yes, I've seen it quicker before the upgrade.
Is this due to the upgrade, the Full backup must be performed again due to CBT reset ?

Is there any way to improve the backup window quicker ?
last night when the backup job failed due to the snapshot taking too much, it kills the SQL server VM and has caused about 4 hrs outage :evil:
--
/* Veeam software enthusiast user & supporter ! */

albertwt
Expert
Posts: 626
Liked: 20 times
Joined: Nov 05, 2009 12:24 pm
Location: Sydney, NSW
Contact:

Re: Backup taking too long after upgrading VBR to 9.5 Update

Post by albertwt » May 09, 2017 7:33 am

OK, it seems that the problem was due to new VCenter server is deployed followed by upgrading to VBR 9.5 U1 to allow the VM backup after the VCenter upgrade.

The backup is slow due to CBT is no longer applicable hence everything must be backed up from the beginning which is very slow.
So how to mitigate this issue?
--
/* Veeam software enthusiast user & supporter ! */

Vitaliy S.
Veeam Software
Posts: 21536
Liked: 1281 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Backup taking too long after upgrading VBR to 9.5 Update

Post by Vitaliy S. » May 09, 2017 12:13 pm 1 person likes this post

albertwt wrote:Is this due to the upgrade, the Full backup must be performed again due to CBT reset ?

Is there any way to improve the backup window quicker ?
The CBT is reset all the time, you migrate VMs to the new vCenter Server. See this topic for more info > Rebuilding vCenter Server
albertwt wrote:OK, it seems that the problem was due to new VCenter server is deployed followed by upgrading to VBR 9.5 U1 to allow the VM backup after the VCenter upgrade.

The backup is slow due to CBT is no longer applicable hence everything must be backed up from the beginning which is very slow.
So how to mitigate this issue?
See the topic above, if it is possible to change moref IDs or not. If not, then first run will be full, then you should continue using CBT data for incremental job passes.

Post Reply

Who is online

Users browsing this forum: jrbaumann and 28 guests