Backups fail. The specified transports are not available

VMware specific discussions

Re: Backups fail. The specified transports are not availabl

Veeam Logoby SeanD » Wed Jan 06, 2016 8:28 pm 1 person likes this post

I fixed the problem by re-enabling SSLv3 on vcenter. I followed kb.vmware.com/kb/2139396 and enabled SSLv3 for the Security Token Service (STS) and VMware vSphere Web Client Service (vspherewebclientsvc). Not sure if doing both or just the Web Client Service would of fixed it.
SeanD
Influencer
 
Posts: 16
Liked: 3 times
Joined: Tue Feb 01, 2011 5:33 pm
Full Name: Sean Donaghey

Re: Backups fail. The specified transports are not availabl

Veeam Logoby Vitaliy S. » Wed Jan 06, 2016 8:36 pm

Sean, good to know that we've fixed it! Thanks for the update!
Vitaliy S.
Veeam Software
 
Posts: 19558
Liked: 1102 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Backups fail. The specified transports are not availabl

Veeam Logoby boatmn810 » Mon Jan 11, 2016 2:24 pm

Try splitting your jobs based on the disk type - IDE on one pool, SCSI another pool as this has bitten me in the a$$ a couple times - undocumented feature up till 8 release 3.

Proxy gets lost trying to schedule and can't mix the types drives
boatmn810
Novice
 
Posts: 6
Liked: never
Joined: Fri Aug 28, 2015 8:12 pm
Full Name: Jared

Re: Backups fail. The specified transports are not availabl

Veeam Logoby PTide » Mon Jan 11, 2016 2:49 pm

Hi,

Try splitting your jobs based on the disk type - IDE on one pool
IDE disk processing in Direct-SAN mode requires B&R v8.0 Update 2 whereas OP has v7.0.0.871.

Thank you.
PTide
Veeam Software
 
Posts: 3019
Liked: 246 times
Joined: Tue May 19, 2015 1:46 pm

Re: Backups fail. The specified transports are not availabl

Veeam Logoby SeanD » Wed Feb 03, 2016 2:36 pm

Well it looks like the problem has come back. It started about a week or so ago, but I didn't have time to work on it. I now get a: Client err: NFC storage connection is unavailable. Failed to create NFC download stream

Funny thing is, I have 2 Veeam 7.0 installs connecting to the same vCenter and one Veeam installation works and the other doesn't. I have rebooted the one that doesn't work and that didn't help.
SeanD
Influencer
 
Posts: 16
Liked: 3 times
Joined: Tue Feb 01, 2011 5:33 pm
Full Name: Sean Donaghey

Re: Backups fail. The specified transports are not availabl

Veeam Logoby foggy » Sun Feb 07, 2016 6:38 pm

Please review this thread and this KB article, should give you some hints.
foggy
Veeam Software
 
Posts: 14742
Liked: 1080 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: Backups fail. The specified transports are not availabl

Veeam Logoby SeanD » Mon Feb 08, 2016 12:24 pm 1 person likes this post

I fixed the problem. The issue now was with each ESXi host. I had to re-enable SSLV3 on each host. Once I did that, all the backup jobs started to work again.
SeanD
Influencer
 
Posts: 16
Liked: 3 times
Joined: Tue Feb 01, 2011 5:33 pm
Full Name: Sean Donaghey

Previous

Return to VMware vSphere



Who is online

Users browsing this forum: No registered users and 17 guests