Discussions specific to the VMware vSphere hypervisor
Post Reply
ChrisVH1982
Influencer
Posts: 15
Liked: never
Joined: May 28, 2012 10:44 am
Full Name: Christian van Haut
Contact:

Backups get stuck

Post by ChrisVH1982 » Apr 09, 2014 7:37 am

Hello,

I am confident that someone is able to help me out with this issue. Since we've upgraded our environment, some backup jobs start but get stuck at a random percentage progress. There's no common ground, it's Linux and Windows servers on different ESX servers and Datastores. We have even created a new backup target and backup job but the servers affected cannot be backed up, still.

This is the suspicious line I have identified in the logs:
"VI SOAP connection was not used for [7] minutes and now will be cleaned up"

As soon as that appears, backup stucks as it seems.

Our environment:
- ESX 5.0
- vSphere 5.5
- Veeam 7 (patch 3)

Your help on this issue is much appreciated!

foggy
Veeam Software
Posts: 18281
Liked: 1567 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Backups get stuck

Post by foggy » Apr 09, 2014 8:09 am

Debug logs review is most likely required here, so I recommend contacting support directly for investigation. Please provide your case ID here for further reference.

Btw, at what stage the backup jobs do usually stuck? I.e. what is the last operation you see in the job session log if you right-click the job, select Statistics, and click the particular VM to the left?

Vitaliy S.
Product Manager
Posts: 23003
Liked: 1559 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Backups get stuck

Post by Vitaliy S. » Apr 09, 2014 12:02 pm

Do you see the same proxy server used for the stuck jobs? What about backup mode? Is it also the same for all processed VMs?

ChrisVH1982
Influencer
Posts: 15
Liked: never
Joined: May 28, 2012 10:44 am
Full Name: Christian van Haut
Contact:

Re: Backups get stuck

Post by ChrisVH1982 » Apr 09, 2014 2:35 pm

The last operation we see is “Harddisk x ( size ), read at speed [CBT]…

The issue does not occur on all VMs. The proxy is always the same and I've switched from SAN appliance to network mode only, already.

foggy
Veeam Software
Posts: 18281
Liked: 1567 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Backups get stuck

Post by foggy » Apr 09, 2014 2:40 pm

Are those VMs random or each time the same? Have you tried other proxy servers?

Post Reply

Who is online

Users browsing this forum: No registered users and 41 guests