Discussions specific to the VMware vSphere hypervisor
Post Reply
gregg_hughes
Novice
Posts: 3
Liked: never
Joined: Jun 19, 2013 6:55 pm
Full Name: Gregg Hughes
Contact:

Can'd delete backup repository

Post by gregg_hughes » Jun 19, 2013 7:05 pm

Good afternoon, all!

I've found what looks to me to be a bug in Veeam 6.5.

Our Veeam proxy servers are all virtual machines; one on each node that we process replications for. On two of these, I added a second disk to take backups of larger virtual machines for seeding. Now, all our current machines are replicating, and I have changed the replication jobs to not show seeding.

I want to delete the added disks and reclaim the disk space from the seeding backups. However, when I navigate to the backup repository page in the manager, right-click the repository and select "Remove" the manager says the repository "cannot be deleted because it is used by the following jobs:" and lists the replications that used that space for seeds.

I can go ahead and delete the disk in vSphere, but can't clean up the Veeam repositories. I have been able to delete the disk and re-assign a very small disk to make the manager happy, but I still can't remove the repository.

Any help on how to proceed would be appreciated.

Thanks to all!


Gregg

Vitaliy S.
Product Manager
Posts: 22747
Liked: 1518 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Can'd delete backup repository

Post by Vitaliy S. » Jun 19, 2013 9:17 pm

Hello Gregg,
gregg_hughes wrote: and I have changed the replication jobs to not show seeding.
Can you please try to enable seeding again, then navigate to seeding step of the replication job wizard and clear all checkboxes there? After that, select not to show seeding option and try to remove the backup repository again. Should do the trick!

Thank you!

gregg_hughes
Novice
Posts: 3
Liked: never
Joined: Jun 19, 2013 6:55 pm
Full Name: Gregg Hughes
Contact:

Re: Can'd delete backup repository

Post by gregg_hughes » Jun 19, 2013 9:42 pm

Thanks, Vitaly!

That did the trick!


Gregg

Post Reply

Who is online

Users browsing this forum: Google [Bot], soncscy and 9 guests