CBT bug in 5.5/6 mixed environment questions

VMware specific discussions

CBT bug in 5.5/6 mixed environment questions

Veeam Logoby rreed » Wed Dec 02, 2015 8:30 pm

Afternoon all. Very grateful for the Community Forums Digest! We disabled CBT in our backup jobs per the workaround and went about our business. However, our VMware environment is mixed; one vCenter 6 (appliance), some hosts are 6u1a, some are 5.5u3something (just before the u3 fix patch but we're patching as we speak). Anyways, I disabled CBT in all our jobs, though some jobs are only 5.5 hosts, while some jobs were in our cluster w/ mixed 5.5/6 hosts (we were smack dab in the middle of upgrading when the alert went out and stopped upgrade work immediately).

Did I need to disable CBT in my backup jobs for VM's on our 5.5 hosts? If not, do I simply re-enable it in my jobs and go about my day? Do I need to run the CBT reset script for our 5.5 hosts? We have the 6u1b (or whatever) patch added to our Update Mangler in VMware and applying it to our affected hosts, and as we continue to upgrade 5.5 hosts to 6, they're getting the patch before being released back to production. Anything special we need to do w/ those "directly-patched" hosts' VM's once the VM's are migrated back over?

It kind of made a mess discovering this right in the middle of our upgrade process, I'm just trying to make sure I haven't added unnecessary work, or end up w/ at-risk VM's getting their CBT missed after a patched 6 upgraded host.
VMware 6
Veeam B&R v9
Dell DR4100's
EMC DD2200's
EMC DD620's
Dell TL2000 via PE430 (SAS)
rreed
Expert
 
Posts: 354
Liked: 72 times
Joined: Tue Jun 30, 2015 6:06 pm

Re: CBT bug in 5.5/6 mixed environment questions

Veeam Logoby Gostev » Wed Dec 02, 2015 10:43 pm

rreed wrote:Did I need to disable CBT in my backup jobs for VM's on our 5.5 hosts? If not, do I simply re-enable it in my jobs and go about my day?

You did not need to do that, so yes: simply go ahead re-enable it, nothing else needs to be done here. Thanks!
Gostev
Veeam Software
 
Posts: 21396
Liked: 2349 times
Joined: Sun Jan 01, 2006 1:01 am
Location: Baar, Switzerland

Re: CBT bug in 5.5/6 mixed environment questions

Veeam Logoby rreed » Wed Dec 02, 2015 10:51 pm

Many thanks, Gostev. I just finished re-running the script against all our VM's on our v6 cluster just for good measure and re-enabled CBT in ALL our jobs. I'm hoping that should be good, but will likely do some test restores next week to verify.
VMware 6
Veeam B&R v9
Dell DR4100's
EMC DD2200's
EMC DD620's
Dell TL2000 via PE430 (SAS)
rreed
Expert
 
Posts: 354
Liked: 72 times
Joined: Tue Jun 30, 2015 6:06 pm


Return to VMware vSphere



Who is online

Users browsing this forum: No registered users and 20 guests