Discussions specific to the VMware vSphere hypervisor
Post Reply
globaltech
Novice
Posts: 3
Liked: never
Joined: Jun 13, 2013 3:37 pm
Contact:

CBT enabled, but not working

Post by globaltech » Jun 27, 2013 1:01 pm

Hello,

i'm experiencing problems with CBT on a Veeam 6.0.0.164 and ESXi 5.0 914586
In April, backups were working well.

Image

I tried to use the HOTADD transport mode, but it disabled CBT, so I changed transport mode back to network, but no more CBT.

Image

Then I activated CBT in the general options of the VM (was set to false). CBT now appears during a backup, but it still takes a lot of time.

Image

What can I do to increase backup/replication performance?

Thanks

foggy
Veeam Software
Posts: 18567
Liked: 1607 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: CBT enabled, but not working

Post by foggy » Jun 27, 2013 1:21 pm

Most likely you are backing up the proxy server VM itself. Please note, that CBT is disabled for hotadd proxies, which could cause Veeam B&R to use its proprietary change tracking algorithm that requires reading of the entire VM disks.

globaltech
Novice
Posts: 3
Liked: never
Joined: Jun 13, 2013 3:37 pm
Contact:

Re: CBT enabled, but not working

Post by globaltech » Jun 27, 2013 3:57 pm

Thanks for the reply. Yes, there are 3 VMs and 2 of them are active proxies, but the problem happens even with the non-proxy VM. I set transport mode to Network just like it was previously, but it didn't helped. Do I have to delete the proxies and recreate them?

veremin
Product Manager
Posts: 17148
Liked: 1485 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: CBT enabled, but not working

Post by veremin » Jun 27, 2013 4:05 pm

I doubt it would help, since, according to your own words, the affected VM isn’t proxy server. The possible reasons of CBT not working properly is snapshot presence, so, kindly check whether affected VM has a snapshot or not.

As to backing up proxy servers using CBT, you have to explicitly specify NBD mode and manually enable CBT on them.

Thanks.

globaltech
Novice
Posts: 3
Liked: never
Joined: Jun 13, 2013 3:37 pm
Contact:

Re: CBT enabled, but not working

Post by globaltech » Jul 08, 2013 3:09 pm

Everything is working fine now. I manually activated CBT in the VM options like explained in the VMware KB 1031873 http://kb.vmware.com/selfservice/micros ... Id=1031873

The next backup is still slow after that change, but the subsequent were OK.

foggy
Veeam Software
Posts: 18567
Liked: 1607 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: CBT enabled, but not working

Post by foggy » Jul 08, 2013 3:32 pm

Thanks for the update, much appreciated.

Post Reply

Who is online

Users browsing this forum: Bing [Bot], ober72 and 29 guests