Discussions specific to the VMware vSphere hypervisor
Post Reply
ddockter
Enthusiast
Posts: 60
Liked: never
Joined: Sep 25, 2010 2:09 pm
Full Name: Doug Dockter
Contact:

CBT not used for 3 VM backups

Post by ddockter »

I have three VMs that CBT is not being used for the backups. I've followed the procedure of setting the ctkenabled value to false on these, but CBT is still not being used. Is there log that will tell me why it is not?

Gostev
SVP, Product Management
Posts: 26498
Liked: 4149 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: CBT not used for 3 VM backups

Post by Gostev »

Well, if you can make sense of our debug logs (which I personally cannot), then you can find them under Help | Support information.

ddockter
Enthusiast
Posts: 60
Liked: never
Joined: Sep 25, 2010 2:09 pm
Full Name: Doug Dockter
Contact:

Re: CBT not used for 3 VM backups

Post by ddockter »

That does not give me much hope as I'm sure my expertise on the subject is much less than yours. Would you suggest I open a support issue?

Gostev
SVP, Product Management
Posts: 26498
Liked: 4149 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: CBT not used for 3 VM backups

Post by Gostev »

Yes, I recommend you do that. By the way, how do you determine that CBT is not being used? Also, one quick thing to check before you send logs to support is if the virtual hardware version for those VMs is at least 7. Thanks!

ddockter
Enthusiast
Posts: 60
Liked: never
Joined: Sep 25, 2010 2:09 pm
Full Name: Doug Dockter
Contact:

Re: CBT not used for 3 VM backups

Post by ddockter »

All 3 VMs are at hardware level version 7. I see the following in the VM Summary section of the Session Log for these VMs - "Backup mode: HOTADD/NBD without changed block tracking"

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 16 guests