Cloud Connect Replication VLAN 0

VMware specific discussions

Cloud Connect Replication VLAN 0

Veeam Logoby elimel » Sun Apr 10, 2016 6:05 pm

While trying to deploy Cloud Connect Replication i found a problem deploying the Network Extender VM while assigning the Replica Resource to a Tenant, after troubleshooting with the support we figure out that the vSwitch must have Port Group with no VLAN set (Untaged mode), this is a major bug
1. the error does not indicate the problem in a meaningful way
2. it force me to define and allow untag access to the vSwitch port group
3. it is possible security risk

I hope this issue will be resolved in the next HotFix

Eli
elimel
Service Provider
 
Posts: 3
Liked: never
Joined: Thu Mar 31, 2016 5:20 pm
Full Name: Eli Melamed

Re: Cloud Connect Replication VLAN 0

Veeam Logoby v.Eremin » Mon Apr 11, 2016 12:17 pm

Hi, Eli, kindly, apply to the Veeam Cloud Provider forum group, as your topic will be moved into the dedicated subforum for the service provider related discussions. Thanks.
v.Eremin
Veeam Software
 
Posts: 13266
Liked: 968 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin

Re: Cloud Connect Replication VLAN 0

Veeam Logoby elimel » Mon Apr 11, 2016 4:33 pm

Where can i find the Veeam Cloud Provider forum group,
elimel
Service Provider
 
Posts: 3
Liked: never
Joined: Thu Mar 31, 2016 5:20 pm
Full Name: Eli Melamed

Re: Cloud Connect Replication VLAN 0

Veeam Logoby foggy » Mon Apr 11, 2016 4:44 pm

Please apply for access to the Cloud & Service Providers group in your User Control Panel.
foggy
Veeam Software
 
Posts: 14742
Liked: 1079 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson


Return to VMware vSphere



Who is online

Users browsing this forum: No registered users and 12 guests