Discussions specific to the VMware vSphere hypervisor
Post Reply
vijayG
Enthusiast
Posts: 28
Liked: 2 times
Joined: Nov 12, 2018 7:07 pm
Full Name: Vijay Kumar Gouni
Contact:

Cloud Replication issue

Post by vijayG » May 28, 2019 4:53 pm

When I try to run Cloud Replication on my Server, it is giving below error.
Processing SERVER1 Error: Failed to connect to the port [97.64.96.180:6180].

I am able to ping public IP from Server. But cloud replication job is not running.

Kindly suggest

HannesK
Veeam Software
Posts: 4044
Liked: 497 times
Joined: Sep 01, 2014 11:46 am
Location: Austria
Contact:

Re: Cloud Replication issue

Post by HannesK » May 29, 2019 8:17 am

Hello,
ping is good, but the error message says that it cannot connect to the port.

As you posted the IP, I can say that from my PC port 6180 is reachable. I tested with

Code: Select all

telnet 97.64.96.180 6180 
Best regards,
Hannes

veremin
Product Manager
Posts: 16908
Liked: 1440 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: Cloud Replication issue

Post by veremin » May 29, 2019 1:14 pm

Since it seems to be the address of cloud gateway provided by your SP, you'd better reach him or her to clarify the issue. Thanks!

vijayG
Enthusiast
Posts: 28
Liked: 2 times
Joined: Nov 12, 2018 7:07 pm
Full Name: Vijay Kumar Gouni
Contact:

Re: Cloud Replication issue

Post by vijayG » May 30, 2019 12:55 pm

Thanks for the info. I will check with SP

Post Reply

Who is online

Users browsing this forum: No registered users and 7 guests