Disconnection problem using CIFS

VMware specific discussions

Re: Disconnection problem using CIFS

Veeam Logoby mfcit » Wed Feb 11, 2015 4:39 pm

Any update on this issue? We are having the same issues with Veeam and a DR4100. Strange .... it just started about 2 weeks ago.
mfcit
Lurker
 
Posts: 1
Liked: never
Joined: Wed Feb 11, 2015 3:56 pm
Full Name: Rick McIntosh

Re: Disconnection problem using CIFS

Veeam Logoby foggy » Wed Feb 11, 2015 9:26 pm

Nothing new since my previous post above. Please contact support directly.
foggy
Veeam Software
 
Posts: 14728
Liked: 1078 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: Disconnection problem using CIFS

Veeam Logoby rborhara » Mon Aug 24, 2015 9:13 am

I am experiecing the same issue but i have a dell dr4000 unit as a backup repository
For around a year backups were running fine (active fulls) at full speed I have a 10gb/s dedicated san and dr4000 switch , however when it did the full once a week it took so long but never ever timed out
However since an upgrade to veeam 8 i reverted to forever forward incrementals and setup 7 restores points. its when the merges started happening on 2 of my backup jobs i decided to give support a call
After 2 weeks of rulling out hardware / dr4000 / network as the cause of the issues , i was told to use a Linux Server with nfs mounts but this got so messy as its a workaround and then i had meta-data ram issues i believe

so im back to cifs shares more backup jobs with less VM's i do still get a timeout on one of my backup jobs and have been advised to throttle the backup speeds , but when when full backups for over a year never timed out - surely its a bug in the veeam 8 merge process or a CIFS Timeout issus which ill set now
rborhara
Influencer
 
Posts: 21
Liked: 1 time
Joined: Sat Mar 14, 2015 1:07 pm
Full Name: rakesh borhara

Re: Disconnection problem using CIFS

Veeam Logoby Vitaliy S. » Mon Aug 24, 2015 9:32 am

Hi Rakesh, thanks for the post. Can you please tell us your case ID?
Vitaliy S.
Veeam Software
 
Posts: 19545
Liked: 1099 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Disconnection problem using CIFS

Veeam Logoby rborhara » Mon Sep 14, 2015 9:45 am

Hi case id was 00980402

the way i have worked around this is create a lot more backup jobs that run once the previous one has finished.
I still have one job that failes during the merge, but on the retry it just works and complete the previous failed merge
rborhara
Influencer
 
Posts: 21
Liked: 1 time
Joined: Sat Mar 14, 2015 1:07 pm
Full Name: rakesh borhara

Re: Disconnection problem using CIFS

Veeam Logoby Vitaliy S. » Mon Sep 14, 2015 4:35 pm

Glad that you've managed to find the workaround for this. According to forums search CIFS repositories may experience these kind of issues (due to much traffic or high I/O load), so it's better to use Windows/Linux repositories instead.
Vitaliy S.
Veeam Software
 
Posts: 19545
Liked: 1099 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Previous

Return to VMware vSphere



Who is online

Users browsing this forum: No registered users and 12 guests