Discussions specific to the VMware vSphere hypervisor
Post Reply
bdufour
Expert
Posts: 198
Liked: 29 times
Joined: Nov 01, 2017 8:52 pm
Full Name: blake dufour
Contact:

disk never begins to process on jobs

Post by bdufour » Jan 10, 2019 5:41 pm

this issue arose out of nowhere. started yesterday, but was resolved, seemingly, by doing a vsan proactive disk rebalance. added a new vm to the vsan cluster the previous day, got a warning that the disks needed to be rebalanced (happens from time to time). never seen a real impact, most of the time it resolves itself. once the i kicked off the proactive disk rebalance the jobs started processing normally. im new to vsan - does this seem correct? i dont think it was a coincidence, bc multiple jobs were affected, and all started working properly after the rebalance and the remaining jobs worked as intended. the jobs that did work during this time, were all showing the bottleneck as the source - so i would imagine this was all related to vsan.

wishr
Veeam Software
Posts: 1149
Liked: 117 times
Joined: Aug 07, 2018 3:11 pm
Full Name: Fedor Maslov
Contact:

Re: disk never begins to process on jobs

Post by wishr » Jan 11, 2019 10:52 am 1 person likes this post

Hi Blake,

Based on what I read it feels that the issue was related to vSAN disks themselves and it should be possible to tell more after looking at the B&R and VMware logs.

Hope this helps. Thanks.

bdufour
Expert
Posts: 198
Liked: 29 times
Joined: Nov 01, 2017 8:52 pm
Full Name: blake dufour
Contact:

Re: disk never begins to process on jobs

Post by bdufour » Jan 11, 2019 5:54 pm

if the issue resurfaces i'll def open a support case - so far everything is back to normal. thanks for the update.

Post Reply

Who is online

Users browsing this forum: its-user01, oleg.feoktistov and 35 guests