Domain Controllers in SureBackup jobs boot in Safe Mode

Discussions specific to VMware vSphere hypervisor

Domain Controllers in SureBackup jobs boot in Safe Mode

Veeam Logoby cb1ocker » Wed Jul 11, 2018 4:59 pm

I'm having an issue where any domain controller I add to a SureBackup job starts up in safe mode, so all ping/heartbeat/application testing fails. If I test a non-domain controller the server starts up normally and the SureBackup job succeeds. Only my domain controllers appear to be doing this. I'm on 9.5 U3. Application aware processing is enabled on the original backup jobs, and it doesn't matter which application tests I select in the SureBackup job, including none at all, the domain controllers still boot in safe mode. Anyone ever see this behavior? Am I missing something simple?
cb1ocker
Novice
 
Posts: 5
Liked: never
Joined: Fri Nov 17, 2017 9:17 pm
Full Name: Jeremy Francis

Re: Domain Controllers in SureBackup jobs boot in Safe Mode

Veeam Logoby v.Eremin » Wed Jul 11, 2018 5:15 pm

When DC boots for the first time, it should boot in safe mode, then, reboot automatically and only after that respond to the corresponding tests. Are you seeing different behaviour in your environment? Thanks.
v.Eremin
Veeam Software
 
Posts: 14812
Liked: 1113 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin

Re: Domain Controllers in SureBackup jobs boot in Safe Mode

Veeam Logoby cb1ocker » Wed Jul 11, 2018 5:18 pm

With the timeout set to 60 minutes I'm not seeing it reboot, and I can log in to it after about 10 minutes.
cb1ocker
Novice
 
Posts: 5
Liked: never
Joined: Fri Nov 17, 2017 9:17 pm
Full Name: Jeremy Francis

Re: Domain Controllers in SureBackup jobs boot in Safe Mode

Veeam Logoby Regnor » Wed Jul 11, 2018 6:04 pm

Have you set the checkbox for 'domain controller' in your application group?
If not it will stay in safe mode even If you reboot it by yourself.

Edit: I didn't read that you've already tried all tests. Normally this problem occurs only if you forget to select domain controller.
Regnor
Veeam ProPartner
 
Posts: 167
Liked: 35 times
Joined: Mon Jan 31, 2011 11:17 am

Re: Domain Controllers in SureBackup jobs boot in Safe Mode

Veeam Logoby cb1ocker » Wed Jul 11, 2018 7:37 pm

Thanks for the replies. Support suggested setting it to authoritative restore and allowing 6000 seconds and seeing if it completes. Sounds like I just didn't understand how the process worked :)
cb1ocker
Novice
 
Posts: 5
Liked: never
Joined: Fri Nov 17, 2017 9:17 pm
Full Name: Jeremy Francis

Re: Domain Controllers in SureBackup jobs boot in Safe Mode

Veeam Logoby cb1ocker » Fri Jul 13, 2018 3:20 pm

After working with support they suggest there is something wrong with my AD/DCs that is causing them to not reboot even after the registry flags are set to allow it to boot into authoritative mode when I select that test in the application group. When I run the SureBackup job with only the DC in it and select no tests, it will sometimes boot fine and the job succeeds, but other times it just sits in safe mode until the job times out. Works about 1/3 of the time in my testing today.
cb1ocker
Novice
 
Posts: 5
Liked: never
Joined: Fri Nov 17, 2017 9:17 pm
Full Name: Jeremy Francis


Return to VMware vSphere



Who is online

Users browsing this forum: m.novelli, sinatee and 25 guests