Discussions specific to the VMware vSphere hypervisor
Post Reply
dmitri-va
Enthusiast
Posts: 51
Liked: 3 times
Joined: Jun 01, 2015 1:28 pm
Full Name: Dmitri
Contact:

duration counter bug?

Post by dmitri-va » Jun 19, 2015 12:42 pm

I have a backup copy job that starts at 10pm and lasts into the next day until about 12:05 am

However the job duration shows 23:59:23, per the screenshot
https://onedrive.live.com/redir?resid=B ... hoto%2cjpg

Shestakov
Veeam Software
Posts: 6974
Liked: 714 times
Joined: May 21, 2014 11:03 am
Full Name: Nikita Shestakov
Location: Prague
Contact:

Re: duration counter bug?

Post by Shestakov » Jun 19, 2015 1:29 pm

Hello Dmitri,
Could you please specify your product build number? Thanks!

dmitri-va
Enthusiast
Posts: 51
Liked: 3 times
Joined: Jun 01, 2015 1:28 pm
Full Name: Dmitri
Contact:

Re: duration counter bug?

Post by dmitri-va » Jun 19, 2015 2:29 pm

it is 8.0.0.2021

Shestakov
Veeam Software
Posts: 6974
Liked: 714 times
Joined: May 21, 2014 11:03 am
Full Name: Nikita Shestakov
Location: Prague
Contact:

Re: duration counter bug?

Post by Shestakov » Jun 19, 2015 3:58 pm

I`ve contacted QA team to double-check the behavior. I will let you know the result asap.
Thanks for the reply and feedback!

dmitri-va
Enthusiast
Posts: 51
Liked: 3 times
Joined: Jun 01, 2015 1:28 pm
Full Name: Dmitri
Contact:

Re: duration counter bug?

Post by dmitri-va » Jun 19, 2015 6:53 pm

no problem!

did you see my other post on WAN acceleration not working it seems on RHEL 6.6 LVM ext4 disks?

Shestakov
Veeam Software
Posts: 6974
Liked: 714 times
Joined: May 21, 2014 11:03 am
Full Name: Nikita Shestakov
Location: Prague
Contact:

Re: duration counter bug?

Post by Shestakov » Jun 23, 2015 4:17 pm

Hello Dmitri,
We`ve tried to reproduce the behavior, but in our labs it works as it should.
Is the Veeam Backup service running logged on as Local System/Local Server?
Do you experience the issue constantly when the job starts in one day and finishes in another? If yes, could you please send your logs through our support team for the investigation?
Thanks!

dmitri-va
Enthusiast
Posts: 51
Liked: 3 times
Joined: Jun 01, 2015 1:28 pm
Full Name: Dmitri
Contact:

Re: duration counter bug?

Post by dmitri-va » Jun 24, 2015 6:06 pm

I believe the Veeam backup service was running as Local System. Unfortunately, the VMs we were running Veeam Backup on are gone, as we finished our pilot. We are in the process of purchasing new hardware and veeam backup licenses to deploy this solution in our environment. In two-three months I'll be able to test it again :)

Shestakov
Veeam Software
Posts: 6974
Liked: 714 times
Joined: May 21, 2014 11:03 am
Full Name: Nikita Shestakov
Location: Prague
Contact:

Re: duration counter bug?

Post by Shestakov » Jun 25, 2015 2:50 pm

We`ve found the issue finally. Will try to fix it in the next release.
The duration should be shown correctly in the e-mail notification letter though.
Thanks again for helping us to improve the product for you!

dmitri-va
Enthusiast
Posts: 51
Liked: 3 times
Joined: Jun 01, 2015 1:28 pm
Full Name: Dmitri
Contact:

Re: duration counter bug?

Post by dmitri-va » Jun 26, 2015 4:20 pm 2 people like this post

not a problem. glad to contribute to making this product better!

Post Reply

Who is online

Users browsing this forum: No registered users and 34 guests