Error importing config when migrating to new server

VMware specific discussions

Error importing config when migrating to new server

Veeam Logoby timstumbo » Wed Jan 07, 2015 5:29 pm

I setup a new 2012 server today, I'm tying to migrate my config over from a 2008 server. When I go to import the config and select the migrate option it errors out when analyzing the file with "Configuration backup file has unsupported version or corrupted contents". I verified that both versions of the software were the same, 8.0.0.817. I didn't do a SQL backup but instead setup a clean database install with SQL 2012. From what I read you don't need the database backed up as long as you have the configuration.

Thanks for the help.
timstumbo
Enthusiast
 
Posts: 25
Liked: 2 times
Joined: Sun Mar 24, 2013 6:18 pm
Full Name: Tim Stumbo

Re: Error importing config when migrating to new server

Veeam Logoby foggy » Wed Jan 07, 2015 5:41 pm

Right, you do not need to backup the database separately. Please contact technical support directly for assistance with this. Your case ID posted here will be much appreciated.

Also, if there's an ability to perform configuration backup again and then import it, you can try that.
foggy
Veeam Software
 
Posts: 14742
Liked: 1080 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: Error importing config when migrating to new server

Veeam Logoby timstumbo » Wed Jan 07, 2015 5:43 pm

I tried to do another backup and I'm still getting the error importing. I will put in a ticket.
timstumbo
Enthusiast
 
Posts: 25
Liked: 2 times
Joined: Sun Mar 24, 2013 6:18 pm
Full Name: Tim Stumbo

Re: Error importing config when migrating to new server

Veeam Logoby foggy » Wed Jan 07, 2015 5:44 pm

Yes, this is the most effective way of addressing issues like this.
foggy
Veeam Software
 
Posts: 14742
Liked: 1080 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: Error importing config when migrating to new server

Veeam Logoby timstumbo » Wed Jan 07, 2015 5:53 pm 1 person likes this post

Case # 00721742
timstumbo
Enthusiast
 
Posts: 25
Liked: 2 times
Joined: Sun Mar 24, 2013 6:18 pm
Full Name: Tim Stumbo

Re: Error importing config when migrating to new server

Veeam Logoby justin@itvantage.com » Tue Sep 06, 2016 2:54 pm 1 person likes this post

I was also getting this error when moving the Configuration from an old server (Windows Server 2012 Std R2) to a new server (Windows Server 2012 Std R2).
The fix was to move the Configuration backup file from the SMB share on my NAS to a local folder on the new server.
justin@itvantage.com
Lurker
 
Posts: 1
Liked: 1 time
Joined: Tue Sep 06, 2016 1:11 pm
Full Name: Justin

Re: Error importing config when migrating to new server

Veeam Logoby jrwilmoth040707 » Tue Nov 15, 2016 9:38 pm

Thanks. This is the 2nd time I had to perform a migration from an interim server to the actual backup server, and once again I got caught by this. Can't restore straight from UNC path oddly enough even if it is your repo. Must copy backup config files locally and restore from there.
jrwilmoth040707
Service Provider
 
Posts: 6
Liked: never
Joined: Tue Apr 07, 2015 1:53 pm
Full Name: James Wilmoth


Return to VMware vSphere



Who is online

Users browsing this forum: Google [Bot] and 20 guests