Discussions specific to the VMware vSphere hypervisor
Post Reply
SamDLC
Influencer
Posts: 13
Liked: never
Joined: Jul 28, 2010 3:08 pm
Full Name: Sam De La Cruz
Contact:

Error when trying to connect to ESXi Failed to login to ESX

Post by SamDLC »

I am currently running Veeam Backup with 3 ESX hosts. I decided to buy an additional license to add a new ESXi server I recently installed.
Now when I try to add a host on my Veeam Backup server I receive the following Error:
Failed to login to 'ESX10" by SOAP, port 443, user "root", proxy srv:port:0
Input string was not in correct format.
I logged in directly to the ESXi using my vclient and I do not have any issues.

Any help is greatly appreciated.

Sam DLC

Gostev
SVP, Product Management
Posts: 26706
Liked: 4277 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Error when trying to connect to ESXi Failed to login to

Post by Gostev »

Sam, please refer to the stickied thread on vSphere 4.1 support.

Hammy
Influencer
Posts: 19
Liked: never
Joined: Jan 01, 2006 1:01 am
Contact:

Re: Error when trying to connect to ESXi Failed to login to

Post by Hammy »

Gostev can you put a link to the sticky you refer to as I am struggling to find it and I am currently having the same issue.

Regards

Vitaliy S.
Product Manager
Posts: 24260
Liked: 1865 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Error when trying to connect to ESXi Failed to login to

Post by Vitaliy S. »

Hammy, this is an old thread that talks about lack of support for vSphere 4.1, which obviously is not the case with our current version - Veeam B&R v5. Here is the topic that Anton refers to: vSphere 4.1 support (or lack of)

By the way, further searching led me to this topic, that you may find applicable to your case. If not, then please open a support ticket with our technical team:
Error Backing up VM's - Input string not in correct format

Thanks!

Post Reply

Who is online

Users browsing this forum: No registered users and 13 guests