Error with new add VMware server on B&R

VMware specific discussions

Error with new add VMware server on B&R

Veeam Logoby adrianIDC » Tue Apr 28, 2015 10:22 am

I'm trying to add a VMware servers and the time to add the credential of administrator or user of the remote server this error :

Failed to login to " ___.___.___.___ " by SOAP , port 443, user "root " srv proxy : port0
Can not complete login due to an incorrect user name or password
.


Only this error adding vmware host occurs .

The machine which is installed Veeam B & R is windows server 2012 r2
adrianIDC
Expert
 
Posts: 179
Liked: 9 times
Joined: Tue Mar 03, 2015 10:44 am

Re: Error with new add VMware server on B&R

Veeam Logoby Vitaliy S. » Tue Apr 28, 2015 10:37 am

Are you able to log in to these hosts using your root account when launching vSphere client?
Vitaliy S.
Veeam Software
 
Posts: 19570
Liked: 1104 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Error with new add VMware server on B&R

Veeam Logoby adrianIDC » Tue Apr 28, 2015 11:12 am

SOLVED!

I was able to solve such an impairment .

I could add vmware cluster and from there launch of VM backup .
adrianIDC
Expert
 
Posts: 179
Liked: 9 times
Joined: Tue Mar 03, 2015 10:44 am

Re: Error with new add VMware server on B&R

Veeam Logoby Vitaliy S. » Tue Apr 28, 2015 4:52 pm

And what was the solution in your case? Can you please share?
Vitaliy S.
Veeam Software
 
Posts: 19570
Liked: 1104 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov


Return to VMware vSphere



Who is online

Users browsing this forum: No registered users and 16 guests