Discussions specific to the VMware vSphere hypervisor
Post Reply
evander
Enthusiast
Posts: 66
Liked: 4 times
Joined: Nov 17, 2011 7:55 am
Contact:

ESXi 4.1 support?

Post by evander » Dec 03, 2018 5:03 pm

Hi - can you tell me if the latest version of Veeam supports ESXi 4.1 still?
I have some very old boxes that are still running ESXi 4.1 (long story) and I want to Quick Migrate VMs from them to my new infrastructure by adding the 4.1 host into my new Veeam box and going from there.

These two links seem to contradict if 4.1 is supported or not?

https://www.veeam.com/kb2443

https://helpcenter.veeam.com/docs/backu ... tml?ver=95

Thanks,

P.Tide
Product Manager
Posts: 4958
Liked: 419 times
Joined: May 19, 2015 1:46 pm
Contact:

Re: ESXi 4.1 support?

Post by P.Tide » Dec 03, 2018 5:47 pm 1 person likes this post

Hi,

Yes, user guide is correct - ESXi 4.1 is still supported by v9.5 U3a. The KB is about minimum versions of VBR required to support particular VMware versions.

Thanks!

Gostev
SVP, Product Management
Posts: 24022
Liked: 3256 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: ESXi 4.1 support?

Post by Gostev » Dec 04, 2018 10:24 pm 2 people like this post

Yes, ESXi 4.1 is supported with the currently shipping version (Update 3a), so feel free to proceed as planned.
However, please be aware that we will no longer be supporting it with the upcoming Update 4. Thanks!

evander
Enthusiast
Posts: 66
Liked: 4 times
Joined: Nov 17, 2011 7:55 am
Contact:

Re: ESXi 4.1 support?

Post by evander » Dec 05, 2018 10:51 am

Great! - thank you both!

Post Reply

Who is online

Users browsing this forum: Baidu [Spider] and 31 guests