Discussions specific to the VMware vSphere hypervisor
benbour
Enthusiast
Posts: 35
Liked: 5 times
Joined: May 05, 2015 9:48 pm
Full Name: Ben Bourcier
Contact:

Re: ESXi 6.0 CBT issue

Post by benbour » May 11, 2015 11:15 pm

Which version of exchange are you using? if 2007, does Veeam truncate log files?

sphilp
Enthusiast
Posts: 36
Liked: 9 times
Joined: May 28, 2009 7:52 pm
Full Name: Steve Philp
Contact:

Re: ESXi 6.0 CBT issue

Post by sphilp » May 12, 2015 1:46 am

rmcmillan - you're not alone in experiencing Exchange corruption. Until your post, we weren't sure the Exchange 2013 issue we experienced was related to the CBT issue or not.

We ended up with 2 out of 3 mailbox databases unable to be mounted, restored to a pre-6 backup and made sure not to back it up until we'd turned off CBT. We haven't experienced the corruption issue since then.

We also experienced some SQL Transaction log issues, but didn't require a VM restore for those (hallelujah). We ended up changing the DB recovery model to simple, taking a full SQL database backup, then switching them back to Full recovery. No further corruption / warnings since we turned off CBT.

VMware's got a massive problem on their hands and I wish they'd hurry up and fix it!

Craigb
Influencer
Posts: 13
Liked: 24 times
Joined: Nov 14, 2012 2:28 am
Full Name: Craig Braithwaite
Contact:

Re: ESXi 6.0 CBT issue

Post by Craigb » May 12, 2015 6:12 am

benbour wrote:That would be great! I didn't see a note on the KB, can you show me where you saw that info?

Thanks
Hi Benbour,
It was a comment by one of the support team. While my vCenter was rebooting on a separate issue I asked if there was any news. My environment is on hold until they come out with a resolution.
Cheers ../cb

rmcmillan
Novice
Posts: 7
Liked: 1 time
Joined: May 11, 2015 6:52 pm
Full Name: rmcmillan
Contact:

Re: ESXi 6.0 CBT issue

Post by rmcmillan » May 12, 2015 2:22 pm

benbour wrote:Which version of exchange are you using? if 2007, does Veeam truncate log files?

Exchange 2013.

rmcmillan
Novice
Posts: 7
Liked: 1 time
Joined: May 11, 2015 6:52 pm
Full Name: rmcmillan
Contact:

Re: ESXi 6.0 CBT issue

Post by rmcmillan » May 12, 2015 2:25 pm

sphilp wrote:rmcmillan - you're not alone in experiencing Exchange corruption. Until your post, we weren't sure the Exchange 2013 issue we experienced was related to the CBT issue or not.

We ended up with 2 out of 3 mailbox databases unable to be mounted, restored to a pre-6 backup and made sure not to back it up until we'd turned off CBT. We haven't experienced the corruption issue since then.

We also experienced some SQL Transaction log issues, but didn't require a VM restore for those (hallelujah). We ended up changing the DB recovery model to simple, taking a full SQL database backup, then switching them back to Full recovery. No further corruption / warnings since we turned off CBT.

VMware's got a massive problem on their hands and I wish they'd hurry up and fix it!

Thanks for your post, I've opened a ticket with Vmware to try to get some answers on where this patch is. I don't "think" I have SQL issues, but will be check that now! :shock:

rmcmillan
Novice
Posts: 7
Liked: 1 time
Joined: May 11, 2015 6:52 pm
Full Name: rmcmillan
Contact:

Re: ESXi 6.0 CBT issue

Post by rmcmillan » May 12, 2015 2:48 pm

Just got off the phone with VMware.

They have a patch and its scheduled to be released on Thursday May 14th!

benbour
Enthusiast
Posts: 35
Liked: 5 times
Joined: May 05, 2015 9:48 pm
Full Name: Ben Bourcier
Contact:

Re: ESXi 6.0 CBT issue

Post by benbour » May 12, 2015 2:56 pm

rmcmillan wrote:Just got off the phone with VMware.

They have a patch and its scheduled to be released on Thursday May 14th!

Excellent!

sphilp
Enthusiast
Posts: 36
Liked: 9 times
Joined: May 28, 2009 7:52 pm
Full Name: Steve Philp
Contact:

Re: ESXi 6.0 CBT issue

Post by sphilp » May 12, 2015 3:55 pm

Woo hoo!

unsichtbarre
Expert
Posts: 110
Liked: 21 times
Joined: Mar 08, 2010 4:05 pm
Full Name: John Borhek
Contact:

Re: ESXi 6.0 CBT issue

Post by unsichtbarre » May 12, 2015 4:29 pm

I am so glad we held off on vSphere 6 for the time being!

It would not qualify for us because ESXi/AD/VCSA and the vCLI (direct-host connection) seem to be at lease partly broken, but this CBT thing is amazing! I thought VMware was so careful this time around!
-The Invisible Admin-
http://www.johnborhek.com

jmerfeld
Influencer
Posts: 16
Liked: 1 time
Joined: Apr 05, 2013 12:59 am
Full Name: James Merfeld
Contact:

Re: ESXi 6.0 CBT issue

Post by jmerfeld » May 12, 2015 4:57 pm

We got the pleasure of restoring our exchange db this morning.

thanks Vmware!

joergr
Expert
Posts: 386
Liked: 39 times
Joined: Jun 08, 2010 2:01 pm
Full Name: Joerg Riether
Contact:

Re: ESXi 6.0 CBT issue

Post by joergr » May 12, 2015 6:00 pm 1 person likes this post

I posted it to vSphere ESXi 6 community this morning - https://communities.vmware.com/message/2506025#2506025

Best regards,
Joerg

benbour
Enthusiast
Posts: 35
Liked: 5 times
Joined: May 05, 2015 9:48 pm
Full Name: Ben Bourcier
Contact:

Re: ESXi 6.0 CBT issue

Post by benbour » May 12, 2015 7:57 pm

joergr wrote:I posted it to vSphere ESXi 6 community this morning - https://communities.vmware.com/message/2506025#2506025

Best regards,
Joerg

Thanks for that, I'll be following that thread too.

LorettoCNY
Novice
Posts: 8
Liked: 3 times
Joined: May 12, 2015 12:56 pm
Full Name: Brandon
Contact:

Re: ESXi 6.0 CBT issue

Post by LorettoCNY » May 13, 2015 3:39 am

I'm in the same boat as everyone else that has posted. :cry:

NightBird
Service Provider
Posts: 172
Liked: 32 times
Joined: Apr 28, 2009 8:33 am
Location: Strasbourg, FRANCE
Contact:

Re: ESXi 6.0 CBT issue

Post by NightBird » May 13, 2015 7:28 am

You think that it is a Veeam B&R 8 Update 2 bug or vSphere 6 bug ?

foggy
Veeam Software
Posts: 17795
Liked: 1490 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: ESXi 6.0 CBT issue

Post by foggy » May 13, 2015 7:35 am

NightBird wrote:You think that it is a Veeam B&R 8 Update 2 bug or vSphere 6 bug ?
If you review the topic more carefully, you'll find that the issue is acknowledged by VMware and they are going to fix it in a short term.

Post Reply

Who is online

Users browsing this forum: No registered users and 13 guests