ESXi 6.0 U2 support

VMware specific discussions

ESXi 6.0 U2 support

Veeam Logoby tom11011 » Mon Nov 21, 2016 1:46 am

On a separate note/question, is a fully patched esxi 6.0 including update 2 with vcenter 6.0 fully supported and working with veeam 9 and 9.5? I've lost track of all the vmware cbt issues and have been gun shy on updating.
tom11011
Expert
 
Posts: 124
Liked: never
Joined: Wed Dec 01, 2010 8:40 pm
Full Name: Tom

Re: ESXi 6.5 and vCenter 6.5 support

Veeam Logoby Mike Resseler » Mon Nov 21, 2016 8:35 am

Tom,

Yes that should not be an issue. For the CBT issue, please have a look at the following articles before the update:

* https://kb.vmware.com/selfservice/micro ... Id=2114076 (SO ESXi 6.0 Build 2715440 is needed)
* https://kb.vmware.com/selfservice/micro ... &stateId=0 0 315997585 (if you are using vSAN 6.2)

And then finally this one: https://kb.vmware.com/selfservice/micro ... Id=2136854

Hope it helps
Mike
Mike Resseler
Veeam Software
 
Posts: 3345
Liked: 380 times
Joined: Fri Feb 08, 2013 3:08 pm
Location: Belgium, the land of the fries, the beer, the chocolate and the diamonds...
Full Name: Mike Resseler


Return to VMware vSphere



Who is online

Users browsing this forum: No registered users and 15 guests