Exchange Explorer Configuration

VMware specific discussions

Exchange Explorer Configuration

Veeam Logoby nahuise » Thu Jan 28, 2016 10:06 am

I upgraded our v8 environment last tuesday so we could backup Exchange 2016. It's all working fine until i found out that Server 2008 R2 does not support ReFS.

So is installed a new server yesterday to start testing with Exchange 2016.

Everything works fine until i want to open a Exchange 2016 edb file. I get the message Veeam Explorer for Exchange is not configured. Click ok to browse for the ese.dll file.
Next is see the config screen where i can configure the Exchange versions i need.
Since we are in a transition from 2010 to 2016 i need the possibility to open both datastores. I select 2010 and browse to the ese.dll on the 2010 server.
After that i do the same for Exchange 2016. When i hit apply and ok both the 2010 and 2016 show status configured.

The ese.dll files are moved to c:\programdata\veeam\backup\....

But when i try to open a backup job from the 2016 server i get the same message about a not configured exchange explorer. What is going wrong?
nahuise
Influencer
 
Posts: 14
Liked: 2 times
Joined: Mon Jan 02, 2012 9:43 am
Full Name: Edgar

Re: Exchange Explorer Configuration

Veeam Logoby foggy » Thu Jan 28, 2016 12:29 pm 1 person likes this post

Edgar, hard to say without logs review, please contact technical support for investigation. Thanks.
foggy
Veeam Software
 
Posts: 14742
Liked: 1079 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: Exchange Explorer Configuration

Veeam Logoby nahuise » Thu Jan 28, 2016 12:58 pm

Thanks. But i'm not sure which logs i have to add.
nahuise
Influencer
 
Posts: 14
Liked: 2 times
Joined: Mon Jan 02, 2012 9:43 am
Full Name: Edgar

Re: Exchange Explorer Configuration

Veeam Logoby foggy » Thu Jan 28, 2016 1:02 pm

You can export full logs via Help > Support information menu command.
foggy
Veeam Software
 
Posts: 14742
Liked: 1079 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: Exchange Explorer Configuration

Veeam Logoby nahuise » Thu Jan 28, 2016 1:03 pm

Ok. I will attach them to the call thanks
nahuise
Influencer
 
Posts: 14
Liked: 2 times
Joined: Mon Jan 02, 2012 9:43 am
Full Name: Edgar

Re: Exchange Explorer Configuration

Veeam Logoby mgirard » Thu Mar 02, 2017 6:25 pm

Wondering if any resolution to this issue was found - we currently have a 2016 Exchange DAG here as well, and any attempts to open an edb file is met with the same "Veeam Explorer for Exchange is not configured" message. Loading ese.dll from any of our servers does not seem to work, with it continuing to display the error.
mgirard
Lurker
 
Posts: 1
Liked: never
Joined: Thu Mar 02, 2017 4:03 pm
Full Name: Matt Girard

Re: Exchange Explorer Configuration

Veeam Logoby Mike Resseler » Fri Mar 03, 2017 8:08 am

Hi Matt,

Did you check this? https://helpcenter.veeam.com/docs/backu ... tml?ver=95

If all seems to be OK, then please log a support case (post the support case ID here and after that the follow-up)

thanks
Mike
Mike Resseler
Veeam Software
 
Posts: 3151
Liked: 362 times
Joined: Fri Feb 08, 2013 3:08 pm
Location: Belgium, the land of the fries, the beer, the chocolate and the diamonds...
Full Name: Mike Resseler


Return to VMware vSphere



Who is online

Users browsing this forum: No registered users and 15 guests