Discussions specific to the VMware vSphere hypervisor
Post Reply
nahuise
Influencer
Posts: 14
Liked: 2 times
Joined: Jan 02, 2012 9:43 am
Full Name: Edgar
Contact:

Exchange Explorer Configuration

Post by nahuise » Jan 28, 2016 10:06 am

I upgraded our v8 environment last tuesday so we could backup Exchange 2016. It's all working fine until i found out that Server 2008 R2 does not support ReFS.

So is installed a new server yesterday to start testing with Exchange 2016.

Everything works fine until i want to open a Exchange 2016 edb file. I get the message Veeam Explorer for Exchange is not configured. Click ok to browse for the ese.dll file.
Next is see the config screen where i can configure the Exchange versions i need.
Since we are in a transition from 2010 to 2016 i need the possibility to open both datastores. I select 2010 and browse to the ese.dll on the 2010 server.
After that i do the same for Exchange 2016. When i hit apply and ok both the 2010 and 2016 show status configured.

The ese.dll files are moved to c:\programdata\veeam\backup\....

But when i try to open a backup job from the 2016 server i get the same message about a not configured exchange explorer. What is going wrong?

foggy
Veeam Software
Posts: 18239
Liked: 1556 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Exchange Explorer Configuration

Post by foggy » Jan 28, 2016 12:29 pm 1 person likes this post

Edgar, hard to say without logs review, please contact technical support for investigation. Thanks.

nahuise
Influencer
Posts: 14
Liked: 2 times
Joined: Jan 02, 2012 9:43 am
Full Name: Edgar
Contact:

Re: Exchange Explorer Configuration

Post by nahuise » Jan 28, 2016 12:58 pm

Thanks. But i'm not sure which logs i have to add.

foggy
Veeam Software
Posts: 18239
Liked: 1556 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Exchange Explorer Configuration

Post by foggy » Jan 28, 2016 1:02 pm

You can export full logs via Help > Support information menu command.

nahuise
Influencer
Posts: 14
Liked: 2 times
Joined: Jan 02, 2012 9:43 am
Full Name: Edgar
Contact:

Re: Exchange Explorer Configuration

Post by nahuise » Jan 28, 2016 1:03 pm

Ok. I will attach them to the call thanks

mgirard
Novice
Posts: 3
Liked: never
Joined: Mar 02, 2017 4:03 pm
Full Name: Matt Girard
Contact:

Re: Exchange Explorer Configuration

Post by mgirard » Mar 02, 2017 6:25 pm

Wondering if any resolution to this issue was found - we currently have a 2016 Exchange DAG here as well, and any attempts to open an edb file is met with the same "Veeam Explorer for Exchange is not configured" message. Loading ese.dll from any of our servers does not seem to work, with it continuing to display the error.

Mike Resseler
Product Manager
Posts: 5720
Liked: 605 times
Joined: Feb 08, 2013 3:08 pm
Full Name: Mike Resseler
Location: Belgium
Contact:

Re: Exchange Explorer Configuration

Post by Mike Resseler » Mar 03, 2017 8:08 am

Hi Matt,

Did you check this? https://helpcenter.veeam.com/docs/backu ... tml?ver=95

If all seems to be OK, then please log a support case (post the support case ID here and after that the follow-up)

thanks
Mike

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 15 guests