Discussions specific to the VMware vSphere hypervisor
Post Reply
limruennshiang
Novice
Posts: 9
Liked: never
Joined: Sep 20, 2017 7:28 am
Full Name: Lim Ruenn Shiang
Contact:

Exchange Explorer does not mount edb automatically

Post by limruennshiang » Nov 30, 2018 4:09 am

Hello Mate,

Veeam B&R version 9.5.0.1922.
vCenter 6.0

i have problem here when trying to restore the mail item from the explorer.
Because it doesn't mount the mailbox automatically from the backup. So when i manually adding the mailbox stores, and point the file to C:\VeeamFLR\<path_to_edb>\

Screenshot as per the error message:
Image

in the VeeamFLR folder, it contains 2 *.edb.
One is my mailbox.edb, another one is temp.edb

Andreas Neufert
Veeam Software
Posts: 3834
Liked: 687 times
Joined: May 04, 2011 8:36 am
Full Name: Andreas Neufert
Location: Germany
Contact:

Re: Exchange Explorer does not mount edb automatically

Post by Andreas Neufert » Nov 30, 2018 8:35 am

Please create a support ticket and check with our support team that can look into the logs.

What exchange version do you use? Please check our release notes that you use a supported exchange version. https://www.veeam.com/veeam_backup_9_5_ ... tes_rn.pdf

If it is an older Version you need to use the U-AIR Exchange wizard for the restore.

limruennshiang
Novice
Posts: 9
Liked: never
Joined: Sep 20, 2017 7:28 am
Full Name: Lim Ruenn Shiang
Contact:

Re: Exchange Explorer does not mount edb automatically

Post by limruennshiang » Nov 30, 2018 9:18 am

Thanks for the file and I know where the problem is now.
My Exchange server is 2007, isn't supported by 9.5

Can i downgrade to older version of B&R that support Exchange 2007?

veremin
Product Manager
Posts: 16908
Liked: 1440 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: Exchange Explorer does not mount edb automatically

Post by veremin » Nov 30, 2018 9:32 am

You can try to contact our support team and ask for Universal Application Item Recovery wizards for Exchange 2007. Thanks!

limruennshiang
Novice
Posts: 9
Liked: never
Joined: Sep 20, 2017 7:28 am
Full Name: Lim Ruenn Shiang
Contact:

Re: Exchange Explorer does not mount edb automatically

Post by limruennshiang » Nov 30, 2018 10:12 am

Alright, thank you.

Post Reply

Who is online

Users browsing this forum: Baidu [Spider], skrause and 27 guests