Discussions specific to the VMware vSphere hypervisor
Post Reply
doughorton
Novice
Posts: 7
Liked: 1 time
Joined: Jan 03, 2017 3:21 pm
Full Name: Doug Horton
Contact:

Explorer for Exchange 2007

Post by doughorton » Mar 21, 2017 2:58 pm

We have Veeam Backup & Replication Essentials Enterprise Edition v9.5. I've conflicting information regarding whether or not Veeam's Explorer for Exchange works with Exchange 2007. A Veeam support technician told me it worked with Exchange 2007, but I am getting error messages. While researching the error messages, I read posts that stated it didn't support Exchange 2007 and that I had to use U-AIR instead.

Can someone positively confirm one way or another?

v.Eremin
Veeam Software
Posts: 15209
Liked: 1146 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: Explorer for Exchange 2007

Post by v.Eremin » Mar 21, 2017 3:21 pm

Microsoft Exchange 2007 is not supported. U-AIR is indeed needed. Thanks.

foggy
Veeam Software
Posts: 16932
Liked: 1377 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Explorer for Exchange 2007

Post by foggy » Mar 21, 2017 3:22 pm

Please contact support to get access to U-AIR wizards for Exchange 2007.

doughorton
Novice
Posts: 7
Liked: 1 time
Joined: Jan 03, 2017 3:21 pm
Full Name: Doug Horton
Contact:

Re: Explorer for Exchange 2007

Post by doughorton » Mar 21, 2017 3:25 pm 1 person likes this post

Thanks for the confirmation. I have obtained the U-AIR wizards and will use them.

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 27 guests