Discussions specific to the VMware vSphere hypervisor
Post Reply
pablonunes
Novice
Posts: 5
Liked: 2 times
Joined: Mar 07, 2011 7:30 pm
Full Name: Pablo Nunes
Contact:

Fail when adding repository

Post by pablonunes »

Hi all,

I'm trying to add a new repository but im getting the error "Unable to detect storage parameters for path \\xxxx\xxxx", when I click on "populate". Not sure why, because I can access this path using windows explorer.

Any ideas?

Veeam 6.5.0.128
Windows 2008 R2
Repository is a NAS QNAP TS219p II

pablonunes
Novice
Posts: 5
Liked: 2 times
Joined: Mar 07, 2011 7:30 pm
Full Name: Pablo Nunes
Contact:

Re: Fail when adding repository

Post by pablonunes » 2 people like this post

I've found the solution. I need to login to the directory with the QNAS local user. If i use a domain account, it gives me random erros. Sometimes works, sometimes don't.

veremin
Product Manager
Posts: 17777
Liked: 1628 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: Fail when adding repository

Post by veremin »

Glad to hear that you’ve nailed down your issue and thank you for sharing information with the community; much-appreciated.

Should additional help be needed, don’t hesitate to let us know. Thanks.

Lxk
Novice
Posts: 6
Liked: 3 times
Joined: Feb 21, 2013 2:20 pm
Contact:

Re: Fail when adding repository

Post by Lxk » 3 people like this post

It seems this error is caused by multiple connections to the same CIFS folder by multiple users (different creds), also it doesn't affect every NAS which leads me to suspect outdated firmware or a buggy CIFS implementation.
The things that resolved it most of the time were following:
- Reboot NAS
- disconnect all mounts to said folders (if exist)
- Avoid using subdirectories, use the root directory instead (e.g. Repo = \\NAS\Backups\, not \\NAS\Backups\a1, \\Nas\Backups\a2 etc..)
- Configure ISCSI instead ^~

foggy
Veeam Software
Posts: 19285
Liked: 1743 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Fail when adding repository

Post by foggy »

Thanks for sharing, much appreciated!

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 26 guests