Discussions specific to the VMware vSphere hypervisor
Post Reply
lobo519
Expert
Posts: 298
Liked: 34 times
Joined: Sep 29, 2010 3:37 pm
Contact:

Failing replication job

Post by lobo519 » Dec 19, 2011 1:53 pm

One of my replication jobs just started failing. Case 5161816. I receive the error:

Preparing replica VM Error: A general system error occurred: Failed to lock the file
Error: A general system error occurred: Failed to lock the file


I have restarted all proxy servers and the Veeam backup server. I confirmed a snapshot can be taken and delete properly on this VM. I have restarted the management agent on the host of the source VM.

Any ideas??

thavener
Novice
Posts: 9
Liked: never
Joined: Oct 25, 2011 4:48 pm
Full Name: Trey
Contact:

Re: Failing replication job

Post by thavener » Dec 19, 2011 2:02 pm

Is it a SQL server you are backing up? And if it is, does it house your vCenter DB? If so, just add the individual host that houses that VM into your list of servers and add the VM through that host. Don't go through the vCenter server to add that VM. Just setup some affinity rules, if you can, to keep that VM on that host.

lobo519
Expert
Posts: 298
Liked: 34 times
Joined: Sep 29, 2010 3:37 pm
Contact:

Re: Failing replication job

Post by lobo519 » Dec 19, 2011 2:09 pm

no its an exchange server - thanks anyway!

phlight
Influencer
Posts: 12
Liked: 1 time
Joined: Feb 25, 2011 11:32 pm
Contact:

Re: Failing replication job

Post by phlight » May 16, 2014 12:43 pm

I came across this post in my search for a fix too.

I opened a case with support (00567610) and they directed me to http://www.veeam.com/kb1775 which fixed the problem for me. I may be a coincidence but I was having this problem with replicating my Exchange server as well.

Post Reply

Who is online

Users browsing this forum: No registered users and 28 guests