Discussions specific to the VMware vSphere hypervisor
Post Reply
RPTan
Influencer
Posts: 11
Liked: never
Joined: Aug 18, 2011 2:07 am
Full Name: Ryan Tan
Contact:

Firewall Issue when Installing Backup Proxy?

Post by RPTan »

Hi guys,

Anybody come across this error while installing the backup proxy on a Win 2003 Server machine:

Code: Select all

'Installing package VeeamTransport.msi Error: Failed to enable Windows firewall rule "Windows Management Instrumentation (WMI-In)' (COM). Error Code: 0x800401F3. Invalid Class String
Hope someone can help.

Thanks,
Ryan

Vitaliy S.
Product Manager
Posts: 24256
Liked: 1863 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Firewall Issue when Installing Backup Proxy?

Post by Vitaliy S. »

Hi Ryan,

Do you have Windows Firewall enabled on this machine?

Thanks.

RPTan
Influencer
Posts: 11
Liked: never
Joined: Aug 18, 2011 2:07 am
Full Name: Ryan Tan
Contact:

Re: Firewall Issue when Installing Backup Proxy?

Post by RPTan »

Hi Vitaliy,

No, Windows Firewall is disabled on this machine by default -- it is a fresh 2003 server install.
The Windows Management Instrumentation service is enabled, though.

Do we need to enable Windows Firewall?

Thanks,
Ryan

Vitaliy S.
Product Manager
Posts: 24256
Liked: 1863 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Firewall Issue when Installing Backup Proxy?

Post by Vitaliy S. »

No you don't, but it is worth trying (just in troubleshooting purposes) as I've never seen this error message before. If it doesn't help, please contact our technical team for assistance directly.

RPTan
Influencer
Posts: 11
Liked: never
Joined: Aug 18, 2011 2:07 am
Full Name: Ryan Tan
Contact:

Re: Firewall Issue when Installing Backup Proxy?

Post by RPTan »

After a bit of poking around, found the client's issue -- Win2k3 Server they provided was not yet updated to SP2. Thanks for the help anyway.

Post Reply

Who is online

Users browsing this forum: No registered users and 20 guests