Discussions specific to the VMware vSphere hypervisor
Post Reply
mkretzer
Expert
Posts: 491
Liked: 105 times
Joined: Dec 17, 2015 7:17 am
Contact:

FYI: VMware tools 10.0.8

Post by mkretzer » Apr 22, 2016 5:57 pm 3 people like this post

Hello,

fyi tools 10.0.8 has been released:
https://pubs.vmware.com/Release_Notes/e ... notes.html

Guest quiescing bug / tools crash still not resolved according to changelog. So stay away if you use quiescing for backup and keep using 9.10.5 (was told the same by VMware support this week).

Markus

m.novelli
Veeam ProPartner
Posts: 353
Liked: 40 times
Joined: Dec 29, 2009 12:48 pm
Full Name: Marco Novelli
Location: Asti - Italy
Contact:

Re: FYI: VMware tools 10.0.8

Post by m.novelli » Apr 27, 2016 10:40 am 1 person likes this post

Hello, what is the quiescing bug that are you talking about? This one? https://kb.vmware.com/selfservice/micro ... Id=2115997

Cheers, Marco

mkretzer
Expert
Posts: 491
Liked: 105 times
Joined: Dec 17, 2015 7:17 am
Contact:

Re: FYI: VMware tools 10.0.8

Post by mkretzer » Apr 27, 2016 7:22 pm 1 person likes this post

Hello,

no there is still no public KB about this! VMware tools process "hangs" and quiescing is no longer working. If you VMotion it ESX looses connection to tools (shows not running).
VM does not crash.
All version 10 tools are affected.

Markus

m.novelli
Veeam ProPartner
Posts: 353
Liked: 40 times
Joined: Dec 29, 2009 12:48 pm
Full Name: Marco Novelli
Location: Asti - Italy
Contact:

Re: FYI: VMware tools 10.0.8

Post by m.novelli » Apr 27, 2016 9:20 pm

Windows or Linux guests? Both?

mkretzer
Expert
Posts: 491
Liked: 105 times
Joined: Dec 17, 2015 7:17 am
Contact:

Re: FYI: VMware tools 10.0.8

Post by mkretzer » Apr 28, 2016 4:43 am

We have much more windows than linux and we experienced it with windows first (it takes some time until it happens). But then also with one linux system.

We were in the middle of switching to open-vm-tools and did not think this could be the same issue so we ignored it and switched to the open tools. But last week VMware told me it really IS the same issue!

Post Reply

Who is online

Users browsing this forum: Bing [Bot], tsightler and 32 guests