Host discovery did not complete for <vcenter>

VMware specific discussions

Host discovery did not complete for <vcenter>

Veeam Logoby rreed » Mon Jul 18, 2016 3:58 pm

Morning, all. We've added hosts to our vCenters along the way w/o issue but our latest added host is throwing "Host discovery did not complete for <our vcenter>" for any resident VM we try to back up.

It shows up under its given vCenter in Infrastructure but does not show up as a licensed host, even though we do have licenses (sockets) available if that helps. Checking properties of the host and finish to have Veeam go and look at it, etc. finishes just fine. Rescanning of the vcenter throws "Disks and volumes discovery failed Error: PhysicalHost with id 'blah-blah probably this host ID but I need to confirm that' was not found.

Help please?
VMware 6
Veeam B&R v9
Dell DR4100's
EMC DD2200's
EMC DD620's
Dell TL2000 via PE430 (SAS)
rreed
Expert
 
Posts: 354
Liked: 72 times
Joined: Tue Jun 30, 2015 6:06 pm

Re: Host discovery did not complete for <vcenter>

Veeam Logoby v.Eremin » Mon Jul 18, 2016 4:19 pm

If everything looks good in vSphere client, and you still get the said issue in the backup console, kindly, open a case with our support team. Thanks.
v.Eremin
Veeam Software
 
Posts: 13291
Liked: 973 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin

Re: Host discovery did not complete for <vcenter>

Veeam Logoby rreed » Mon Jul 18, 2016 6:12 pm 1 person likes this post

Thanks Vladimir, #01855942 please.
VMware 6
Veeam B&R v9
Dell DR4100's
EMC DD2200's
EMC DD620's
Dell TL2000 via PE430 (SAS)
rreed
Expert
 
Posts: 354
Liked: 72 times
Joined: Tue Jun 30, 2015 6:06 pm


Return to VMware vSphere



Who is online

Users browsing this forum: No registered users and 22 guests